aboutsummaryrefslogtreecommitdiff
path: root/editors/libreoffice-el
diff options
context:
space:
mode:
authorDima Panov <fluffy@FreeBSD.org>2022-05-07 11:16:23 +0000
committerDima Panov <fluffy@FreeBSD.org>2022-05-07 11:27:17 +0000
commitb305ea3361859bddd115ea9748fb89fbc85f20a8 (patch)
tree547b93c863bdc51e77db511c73f0a2920060efb5 /editors/libreoffice-el
parentc96fbf968132e89cd16a1d0c5c89906209a9ab4a (diff)
downloadports-b305ea3361859bddd115ea9748fb89fbc85f20a8.tar.gz
ports-b305ea3361859bddd115ea9748fb89fbc85f20a8.zip
editors/libreoffice: update to 7.3.3 release (+)
LibreOffice Suite release 7.3.3 is now Aaailable for community users, with 88 bug fixes and better cocument compatibility. Read more: https://blog.documentfoundation.org/blog/2022/05/05/libreoffice-733-community/
Diffstat (limited to 'editors/libreoffice-el')
-rw-r--r--editors/libreoffice-el/distinfo10
1 files changed, 5 insertions, 5 deletions
diff --git a/editors/libreoffice-el/distinfo b/editors/libreoffice-el/distinfo
index ffaf111a5297..f4f2b5294e0e 100644
--- a/editors/libreoffice-el/distinfo
+++ b/editors/libreoffice-el/distinfo
@@ -1,5 +1,5 @@
-TIMESTAMP = 1648747456
-SHA256 (libreoffice/i18n/LibreOffice_7.3.2_Linux_x86-64_deb_langpack_el.tar.gz) = 4b360b4cbc23f320b043b597da3cc089c7c6a2d5f47ba424a163c7331563cc10
-SIZE (libreoffice/i18n/LibreOffice_7.3.2_Linux_x86-64_deb_langpack_el.tar.gz) = 2379700
-SHA256 (libreoffice/i18n/LibreOffice_7.3.2_Linux_x86-64_deb_helppack_el.tar.gz) = 5043678b81a63357ec02e052338aa7d57376e3023638721567ae0d9d431c8d5f
-SIZE (libreoffice/i18n/LibreOffice_7.3.2_Linux_x86-64_deb_helppack_el.tar.gz) = 3523294
+TIMESTAMP = 1651919944
+SHA256 (libreoffice/i18n/LibreOffice_7.3.3_Linux_x86-64_deb_langpack_el.tar.gz) = a8b10d7d53052ab04c4469723fcaebfe03083425d4ed97ee000760a3f9a33b44
+SIZE (libreoffice/i18n/LibreOffice_7.3.3_Linux_x86-64_deb_langpack_el.tar.gz) = 2377334
+SHA256 (libreoffice/i18n/LibreOffice_7.3.3_Linux_x86-64_deb_helppack_el.tar.gz) = b4ac14345042104e83425919b789d8d55259000f519882b31347bd8eed2a0c8a
+SIZE (libreoffice/i18n/LibreOffice_7.3.3_Linux_x86-64_deb_helppack_el.tar.gz) = 3523637