aboutsummaryrefslogtreecommitdiff
path: root/editors/omegaT
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
commit065c026fe5e21a269bbaae0ce69307c7308acbea (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /editors/omegaT
parent6d6314e20da82ad66b7b278eee92373caa9ab746 (diff)
downloadports-065c026fe5e21a269bbaae0ce69307c7308acbea.tar.gz
ports-065c026fe5e21a269bbaae0ce69307c7308acbea.zip
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Notes
Notes: svn path=/head/; revision=400848
Diffstat (limited to 'editors/omegaT')
-rw-r--r--editors/omegaT/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/editors/omegaT/Makefile b/editors/omegaT/Makefile
index f6a90097988e..30f9e13976f6 100644
--- a/editors/omegaT/Makefile
+++ b/editors/omegaT/Makefile
@@ -39,11 +39,11 @@ DESKTOP_ENTRIES="OmegaT" "Translation memory application" \
"omegaT" "Office;WordProcessor;Java;" \
false
post-build:
- @cd ${WRKDIR} && ${MV} 'dist' ${PORTNAME}
+ @cd ${WRKSRC} && ${MV} 'dist' ${PORTNAME}
do-install:
@${MKDIR} ${STAGEDIR}${JAVASHAREDIR}/${PORTNAME}
- @cd ${WRKDIR} && ${COPYTREE_BIN} ${PORTNAME} ${STAGEDIR}${JAVASHAREDIR}
+ @cd ${WRKSRC} && ${COPYTREE_BIN} ${PORTNAME} ${STAGEDIR}${JAVASHAREDIR}
${INSTALL_SCRIPT} ${WRKDIR}/omegat.prefs ${STAGEDIR}${JAVASHAREDIR}/${PORTNAME}
${INSTALL_SCRIPT} ${WRKDIR}/omegaT.sh ${STAGEDIR}${PREFIX}/bin/${PORTNAME}