aboutsummaryrefslogtreecommitdiff
path: root/japanese/kinput2
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-07-20 15:33:20 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-07-20 15:33:20 +0000
commite50dc2a33659f6b4119906eca4efb0e803b64bfb (patch)
treed74ba65fed8db0fd098d71428aebd9af6e665d09 /japanese/kinput2
parent699288db85300808717293ff894f66a1b6091b29 (diff)
downloadports-e50dc2a33659f6b4119906eca4efb0e803b64bfb.tar.gz
ports-e50dc2a33659f6b4119906eca4efb0e803b64bfb.zip
Cleanup $() variables in ports Makefiles.
Mostly replace with ${}, but sometime, replace with $$() because it is what was intended in the first place. (I think.) Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=418840
Diffstat (limited to 'japanese/kinput2')
-rw-r--r--japanese/kinput2/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/japanese/kinput2/Makefile b/japanese/kinput2/Makefile
index 6dfb5e35e81a..afdcd779ef7f 100644
--- a/japanese/kinput2/Makefile
+++ b/japanese/kinput2/Makefile
@@ -32,23 +32,23 @@ WNN6_DESC= Wnn6 support
WNN6_LIB_DEPENDS= libwnn6.so:japanese/Wnn6-lib
WNN6_CONF= '\#define UseWnn' \
'\#define UseWnn6' \
- WNNINCDIR=$(LOCALBASE)/include/wnn6/wnn \
- WNNLIB="-L$(LOCALBASE)/lib -lwnn6 -lcrypt"
+ WNNINCDIR=${LOCALBASE}/include/wnn6/wnn \
+ WNNLIB="-L${LOCALBASE}/lib -lwnn6 -lcrypt"
WNN6_PLIST_FILES= ${WNN_PLIST_FILES}
WNN7_DESC= Wnn7 support
WNN7_LIB_DEPENDS= libwnn7.so:japanese/Wnn7-lib
WNN7_CONF= '\#define UseWnn' \
'\#define UseWnn6' \
- WNNINCDIR=$(LOCALBASE)/include/wnn7/wnn \
- WNNLIB="-L$(LOCALBASE)/lib -lwnn7 -lcrypt"
+ WNNINCDIR=${LOCALBASE}/include/wnn7/wnn \
+ WNNLIB="-L${LOCALBASE}/lib -lwnn7 -lcrypt"
WNN7_PLIST_FILES= ${WNN_PLIST_FILES}
FREEWNN_DESC= FreeWnn support
FREEWNN_LIB_DEPENDS= libwnn.so:japanese/FreeWnn-lib
FREEWNN_CONF= '\#define UseWnn' \
- WNNINCDIR=$(LOCALBASE)/include/wnn \
- WNNLIB="-L$(LOCALBASE)/lib -lwnn -lcrypt"
+ WNNINCDIR=${LOCALBASE}/include/wnn \
+ WNNLIB="-L${LOCALBASE}/lib -lwnn -lcrypt"
FREEWNN_PLIST_FILES= ${WNN_PLIST_FILES}
SJ3_DESC= SJ3 support