aboutsummaryrefslogtreecommitdiff
path: root/japanese/uim-anthy
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
commita33191366c083aad8ab7cd37d06db2d4790f3e39 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /japanese/uim-anthy
parent4bde157247a8dd613e16048a7701a02ea240e8a9 (diff)
downloadports-a33191366c083aad8ab7cd37d06db2d4790f3e39.tar.gz
ports-a33191366c083aad8ab7cd37d06db2d4790f3e39.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Notes
Notes: svn path=/head/; revision=359185
Diffstat (limited to 'japanese/uim-anthy')
-rw-r--r--japanese/uim-anthy/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/japanese/uim-anthy/Makefile b/japanese/uim-anthy/Makefile
index 898d4dbd8a45..6befc9c5f534 100644
--- a/japanese/uim-anthy/Makefile
+++ b/japanese/uim-anthy/Makefile
@@ -31,18 +31,18 @@ EXTRA_PATCHES= ${PATCHDIR}/extra-patch-uim_Makefile.in \
${PATCHDIR}/extra-patch-gtk2_dict_Makefile.in
do-build:
- (cd ${WRKSRC}/uim && ${GMAKE} libuim-anthy.la)
- (cd ${WRKSRC}/uim && ${GMAKE} libuim-anthy-utf8.la)
+ (cd ${WRKSRC}/uim && ${MAKE_CMD} libuim-anthy.la)
+ (cd ${WRKSRC}/uim && ${MAKE_CMD} libuim-anthy-utf8.la)
.if !defined(WITHOUT_X11)
- (cd ${WRKSRC}/gtk2/dict && ${GMAKE} uim-dict-gtk)
+ (cd ${WRKSRC}/gtk2/dict && ${MAKE_CMD} uim-dict-gtk)
.endif
do-install:
(cd ${WRKSRC}/uim && \
- ${GMAKE} DESTDIR=${STAGEDIR} uim_plugin_LTLIBRARIES=libuim-anthy.la install-uim_pluginLTLIBRARIES && \
- ${GMAKE} DESTDIR=${STAGEDIR} uim_plugin_LTLIBRARIES=libuim-anthy-utf8.la install-uim_pluginLTLIBRARIES)
+ ${MAKE_CMD} DESTDIR=${STAGEDIR} uim_plugin_LTLIBRARIES=libuim-anthy.la install-uim_pluginLTLIBRARIES && \
+ ${MAKE_CMD} DESTDIR=${STAGEDIR} uim_plugin_LTLIBRARIES=libuim-anthy-utf8.la install-uim_pluginLTLIBRARIES)
.if !defined(WITHOUT_X11)
- (cd ${WRKSRC}/gtk2/dict && ${GMAKE} DESTDIR=${STAGEDIR} bin_PROGRAMS=uim-dict-gtk install-binPROGRAMS install-uim_dict_uiDATA)
+ (cd ${WRKSRC}/gtk2/dict && ${MAKE_CMD} DESTDIR=${STAGEDIR} bin_PROGRAMS=uim-dict-gtk install-binPROGRAMS install-uim_dict_uiDATA)
.endif
.include "${MASTERDIR}/Makefile"