aboutsummaryrefslogtreecommitdiff
path: root/misc/asbutton
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>1999-08-22 19:01:07 +0000
committerMichael Haro <mharo@FreeBSD.org>1999-08-22 19:01:07 +0000
commit5281212be38447df70380d4e9e8cd0ef1cf11517 (patch)
tree655e734faae358d2c0edeefd08e9aeac6202b150 /misc/asbutton
parentacfa648bd4bbbfcd4dd84f668832b2ab47009cbd (diff)
downloadports-5281212be38447df70380d4e9e8cd0ef1cf11517.tar.gz
ports-5281212be38447df70380d4e9e8cd0ef1cf11517.zip
chmod -> ${CHMOD}
chown -> ${CHOWN}
Notes
Notes: svn path=/head/; revision=20885
Diffstat (limited to 'misc/asbutton')
-rw-r--r--misc/asbutton/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/misc/asbutton/Makefile b/misc/asbutton/Makefile
index 1416cc962af1..84ff01e74891 100644
--- a/misc/asbutton/Makefile
+++ b/misc/asbutton/Makefile
@@ -3,7 +3,7 @@
# Date created: 10 May 1999
# Whom: Jim Mock <jim@FreeBSD.org>
#
-# $Id: Makefile,v 1.2 1999/08/01 01:59:40 cpiazza Exp $
+# $Id: Makefile,v 1.3 1999/08/14 10:39:58 jim Exp $
#
DISTNAME= asbutton-0.3
@@ -23,14 +23,14 @@ do-build:
do-install:
@${INSTALL_PROGRAM} ${WRKSRC}/asbutton ${PREFIX}/bin
@${ECHO} "===> Installing icons in ${PREFIX}/share/asbutton"
- @${MKDIR} ${PREFIX}/share/asbutton && chmod a+rx ${PREFIX}/share/asbutton
+ @${MKDIR} ${PREFIX}/share/asbutton && ${CHMOD} a+rx ${PREFIX}/share/asbutton
@${INSTALL_DATA} ${WRKSRC}/icons/*.xpm ${PREFIX}/share/asbutton
post-install:
@${ECHO} "===> Installing sample asbuttonrc in ${PREFIX}/share/examples/asbutton"
@${ECHO} "===> Copy to ~/.asbuttonrc and modify to desired config."
- @${MKDIR} ${PREFIX}/share/examples/asbutton && chmod a+rx ${PREFIX}/share/examples/asbutton
- @${INSTALL_DATA} ${WRKSRC}/.asbuttonrc ${PREFIX}/share/examples/asbutton/asbuttonrc && chmod u+rw ${PREFIX}/share/examples/asbutton/asbuttonrc
+ @${MKDIR} ${PREFIX}/share/examples/asbutton && ${CHMOD} a+rx ${PREFIX}/share/examples/asbutton
+ @${INSTALL_DATA} ${WRKSRC}/.asbuttonrc ${PREFIX}/share/examples/asbutton/asbuttonrc && ${CHMOD} u+rw ${PREFIX}/share/examples/asbutton/asbuttonrc
@${ECHO} "===> Use 'asbutton -h' for help."
.include <bsd.port.mk>