aboutsummaryrefslogtreecommitdiff
path: root/multimedia/kdenlive
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /multimedia/kdenlive
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
downloadports-ddae4e92d8313a1461145e3b4f0232fe463feaee.tar.gz
ports-ddae4e92d8313a1461145e3b4f0232fe463feaee.zip
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'multimedia/kdenlive')
-rw-r--r--multimedia/kdenlive/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/multimedia/kdenlive/Makefile b/multimedia/kdenlive/Makefile
index 04b9b5aeaef8..4b80b0295517 100644
--- a/multimedia/kdenlive/Makefile
+++ b/multimedia/kdenlive/Makefile
@@ -25,12 +25,12 @@ USE_KDE= archive attica auth bookmarks codecs completion config \
kdeclarative newstuff notifications notifyconfig package \
service solid sonnet textwidgets widgetsaddons windowsystem \
xmlgui \
- ecm_build \
- init_run
+ ecm:build \
+ init:run
USE_QT= concurrent core dbus declarative gui multimedia network \
networkauth quickcontrols2 xml \
- buildtools_build qmake_build \
- quickcontrols_run script svg webkit widgets
+ buildtools:build qmake:build \
+ quickcontrols:run script svg webkit widgets
USE_XORG= x11
CFLAGS+= -isystem${LOCALBASE}/include # linux/input.h
CMAKE_ARGS= -DFFMPEG_SUFFIX:STRING="${FFMPEG_SUFX}"