aboutsummaryrefslogtreecommitdiff
path: root/net/avahi
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2007-05-03 02:26:27 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2007-05-03 02:26:27 +0000
commit17f8324aa7a2349e226f4436f8c5294113efbd82 (patch)
treee431b4413c213c5c962251cf0597e4ded3ed80b5 /net/avahi
parent03396d7dfbe9fb291e807ac2d0c1ccccec176b04 (diff)
downloadports-17f8324aa7a2349e226f4436f8c5294113efbd82.tar.gz
ports-17f8324aa7a2349e226f4436f8c5294113efbd82.zip
Use MLINKS instead of MAN1 to install man page symlinks.
Submitted by: brian
Notes
Notes: svn path=/head/; revision=191439
Diffstat (limited to 'net/avahi')
-rw-r--r--net/avahi/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/net/avahi/Makefile b/net/avahi/Makefile
index ba903b10e589..d48d3461d937 100644
--- a/net/avahi/Makefile
+++ b/net/avahi/Makefile
@@ -47,12 +47,16 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -DHAVE_KQUEUE" \
.if !defined(AVAHI_SLAVE)
CONFLICTS= howl-[0-9]*
-MAN1= avahi-browse-domains.1 avahi-browse.1 avahi-publish-address.1 \
- avahi-publish-service.1 avahi-publish.1 avahi-resolve-address.1 \
- avahi-resolve-host-name.1 avahi-resolve.1 avahi-set-host-name.1
+MAN1= avahi-browse.1 avahi-publish.1 avahi-resolve.1 avahi-set-host-name.1
MAN5= avahi-daemon.conf.5 avahi.service.5 avahi.hosts.5
MAN8= avahi-daemon.8 avahi-dnsconfd.8 avahi-dnsconfd.action.8
+MLINKS= avahi-browse.1 avahi-browse-domains.1 \
+ avahi-publish.1 avahi-publish-address.1 \
+ avahi-publish.1 avahi-publish-service.1 \
+ avahi-resolve.1 avahi-resolve-address.1 \
+ avahi-resolve.1 avahi-resolve-host-name.1
+
OPTIONS= GTK2 "Build a GTK+ 2 browser utility and other tools" off \
LIBDNS "Enable mDNSResponder compatibility" off
.endif