aboutsummaryrefslogtreecommitdiff
path: root/security/gpgme
diff options
context:
space:
mode:
authorDima Panov <fluffy@FreeBSD.org>2022-07-02 20:23:13 +0000
committerDima Panov <fluffy@FreeBSD.org>2022-07-02 20:27:01 +0000
commit50d455e174ff14010279c198bbcc2a5c4129f42d (patch)
tree65ce1b172bdd6977b20805a23d9a183eb31f450d /security/gpgme
parentf0180f2707792637f32aa80ea91c7ef61e56d32b (diff)
downloadports-50d455e174ff14010279c198bbcc2a5c4129f42d.tar.gz
ports-50d455e174ff14010279c198bbcc2a5c4129f42d.zip
security/gpgme: limit python to 3.8+ (+)
py-gpgme cannot be built with python 3.7, raise requrements Reported by: poudriere fallout Approved by: portmgr blanket (fix build)
Diffstat (limited to 'security/gpgme')
-rw-r--r--security/gpgme/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/security/gpgme/Makefile b/security/gpgme/Makefile
index 5c3c98b299ea..aaef2195e612 100644
--- a/security/gpgme/Makefile
+++ b/security/gpgme/Makefile
@@ -82,7 +82,7 @@ TEST_USE= QT=testlib_build
BUILD_DEPENDS+= swig:devel/swig \
${PYTHON_PKGNAMEPREFIX}setuptools>0:devel/py-setuptools@${PY_FLAVOR}
RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}setuptools>0:devel/py-setuptools@${PY_FLAVOR}
-USES+= python:3.7+
+USES+= python:3.8+
USE_PYTHON= flavors
CONFIGURE_ARGS+=--enable-languages="python"
CONFIGURE_ENV+= BSD_PYTHON="${PYTHON_CMD}" \