aboutsummaryrefslogtreecommitdiff
path: root/lang/php81/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/php81/Makefile')
-rw-r--r--lang/php81/Makefile17
1 files changed, 0 insertions, 17 deletions
diff --git a/lang/php81/Makefile b/lang/php81/Makefile
index 346a0360ec9e..be1a5fa52c20 100644
--- a/lang/php81/Makefile
+++ b/lang/php81/Makefile
@@ -356,11 +356,6 @@ USES+= pkgconfig
CPPFLAGS+= -DU_USING_ICU_NAMESPACE=1
.endif
-.if ${PHP_MODNAME} == "json"
-CONFIGURE_ARGS+= --enable-json
-BUILD_DEPENDS= re2c:devel/re2c
-.endif
-
.if ${PHP_MODNAME} == "ldap"
CONFIGURE_ARGS+=--with-ldap=${LOCALBASE} --with-ldap-sasl=${LOCALBASE}
USES+= ldap
@@ -574,18 +569,6 @@ USE_GNOME= libxml2
USE_PHP= dom:build
.endif
-.if ${PHP_MODNAME} == "xmlrpc"
-CONFIGURE_ARGS+= --with-iconv-dir=${LOCALBASE} \
- --with-xmlrpc
-
-USES+= iconv:translit
-USE_GNOME= libxml2
-
-PHP_HEADER_DIRS= libxmlrpc
-
-USE_PHP= xml:build
-.endif
-
.if ${PHP_MODNAME} == "xmlwriter"
CONFIGURE_ARGS+= --enable-xmlwriter