aboutsummaryrefslogtreecommitdiff
path: root/misc/ola/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/ola/Makefile')
-rw-r--r--misc/ola/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/misc/ola/Makefile b/misc/ola/Makefile
index db19e4ec783b..678103b91eb2 100644
--- a/misc/ola/Makefile
+++ b/misc/ola/Makefile
@@ -20,13 +20,13 @@ TEST_DEPENDS= cppunit>0:devel/cppunit
USES= bison gmake libtool localbase pkgconfig
USE_LDCONFIG= yes
-CXXFLAGS+= -Wno-c2x-extensions # workaround for https://github.com/OpenLightingProject/ola/issues/1962
LDFLAGS+= -lprotobuf # workaround for https://github.com/OpenLightingProject/ola/issues/1871
GNU_CONFIGURE= yes
GNU_CONFIGURE_MANPREFIX= ${PREFIX}/share
-CONFIGURE_ARGS= --disable-unittests --disable-examples
+CONFIGURE_ARGS= --disable-unittests --disable-examples
+CONFIGURE_ARGS+= --disable-fatal-warnings # see https://github.com/OpenLightingProject/ola/issues/1962
TEST_TARGET= check
INSTALL_TARGET= install-strip