aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2014-07-15 15:09:58 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2014-07-15 15:09:58 +0000
commit123723612fe2bc89069adf0dd08b8b331edc12b4 (patch)
treeaf53e18b8244f7e34f51cac247b71a5be9c3e661
parentc9b57e45d94e9f8bd2025362ff57a10f64946466 (diff)
Notes
-rw-r--r--dns/dnsmasq-devel/Makefile2
-rw-r--r--dns/dnsmasq/Makefile2
-rw-r--r--dns/opendnssec/Makefile2
-rw-r--r--dns/unbound/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/dns/dnsmasq-devel/Makefile b/dns/dnsmasq-devel/Makefile
index 3242f4361a5c..cbf925948806 100644
--- a/dns/dnsmasq-devel/Makefile
+++ b/dns/dnsmasq-devel/Makefile
@@ -23,7 +23,7 @@ SUB_FILES= pkg-message
CFLAGS+= -Wall -Wno-unused-value
MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS}" PREFIX="${PREFIX}" COPTS="${CFLAGS}" LIBS="${LDFLAGS}" RPM_OPT_FLAGS="${CPPFLAGS}"
-OPTIONS_DEFINE= IPV6 DBUS NLS IDN LUA DNSSEC
+OPTIONS_DEFINE= IPV6 DBUS NLS IDN LUA DNSSEC DOCS
OPTIONS_DEFAULT= IPV6 NLS DNSSEC
OPTIONS_EXCLUDE+= EXAMPLES
NLS_DESC= National Language Support (NLS, enables IDN)
diff --git a/dns/dnsmasq/Makefile b/dns/dnsmasq/Makefile
index 849ba0360892..88583e03e258 100644
--- a/dns/dnsmasq/Makefile
+++ b/dns/dnsmasq/Makefile
@@ -23,7 +23,7 @@ CFLAGS+= -Wall -Wno-unused-value
CPPFLAGS+= -I${LOCALBASE}/include
MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS}" PREFIX="${PREFIX}" COPTS="${CFLAGS}" LIBS="${LDFLAGS}" RPM_OPT_FLAGS="${CPPFLAGS}"
-OPTIONS_DEFINE= IPV6 DBUS LUA DNSSEC
+OPTIONS_DEFINE= IPV6 DBUS LUA DNSSEC DOCS
OPTIONS_DEFAULT= IPV6 NLS DNSSEC
OPTIONS_EXCLUDE+= EXAMPLES
OPTIONS_RADIO= INTL
diff --git a/dns/opendnssec/Makefile b/dns/opendnssec/Makefile
index 7a6d0cc1019b..02c499ea2400 100644
--- a/dns/opendnssec/Makefile
+++ b/dns/opendnssec/Makefile
@@ -29,7 +29,7 @@ GROUPS= opendnssec
PORTDOCS= KNOWN_ISSUES MIGRATION NEWS README.md
-OPTIONS_DEFINE= SOFTHSM
+OPTIONS_DEFINE= SOFTHSM DOCS
OPTIONS_SUB= yes
OPTIONS_SINGLE= DB
diff --git a/dns/unbound/Makefile b/dns/unbound/Makefile
index c6ac1551cee0..309bd89f40a2 100644
--- a/dns/unbound/Makefile
+++ b/dns/unbound/Makefile
@@ -29,7 +29,7 @@ PORTDOCS= CREDITS Changelog FEATURES LICENSE README README.svn \
ietf67-design-02.pdf requirements.txt
PLIST_SUB+= PYTHON=${PYTHON} MUNIN=${MUNIN}
-OPTIONS_DEFINE= THREADS PYTHON GOST ECDSA MUNIN
+OPTIONS_DEFINE= THREADS PYTHON GOST ECDSA MUNIN DOCS
OPTIONS_DEFAULT=THREADS ECDSA
OPTIONS_RADIO= LIBEVENT