aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2017-11-12 16:00:41 +0000
committerRene Ladan <rene@FreeBSD.org>2017-11-12 16:00:41 +0000
commit1ed575e15fc27a7c4942f85329a024195d32ae2a (patch)
treeca71e38917e8b3f02e501f3ffdf61aec2c691c39
parent40f7049fb3500fd6441475ee9b4eaeb315fda627 (diff)
downloadports-1ed575e15fc27a7c4942f85329a024195d32ae2a.tar.gz
ports-1ed575e15fc27a7c4942f85329a024195d32ae2a.zip
Notes
-rw-r--r--MOVED1
-rw-r--r--databases/Makefile1
-rw-r--r--databases/cassandra2/Makefile110
-rw-r--r--databases/cassandra2/distinfo2
-rw-r--r--databases/cassandra2/files/cassandra.in67
-rw-r--r--databases/cassandra2/files/repaircluster.in12
-rw-r--r--databases/cassandra2/pkg-deinstall14
-rw-r--r--databases/cassandra2/pkg-descr13
-rw-r--r--databases/cassandra2/pkg-install15
-rw-r--r--databases/cassandra2/pkg-plist182
10 files changed, 1 insertions, 416 deletions
diff --git a/MOVED b/MOVED
index fe339375ab28..6fd90e305608 100644
--- a/MOVED
+++ b/MOVED
@@ -9625,3 +9625,4 @@ devel/oniguruma4|devel/oniguruma6|2017-11-12|Upstream no longer maintained, supe
devel/oniguruma5|devel/oniguruma6|2017-11-12|Upstream no longer maintained, superseded by devel/oniguruma6
devel/oniguruma6|devel/oniguruma|2017-11-12|Rename devel/oniguruma6 to oniguruma (no other versions in ports tree)
multimedia/plexhometheater||2017-11-12|Has expired: Broken for more than 6 months
+databases/cassandra2||2017-11-12|Has expired: Broken for more than 6 months
diff --git a/databases/Makefile b/databases/Makefile
index ffbba6e11524..355b9bdb0044 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -27,7 +27,6 @@
SUBDIR += buzhug
SUBDIR += c3p0
SUBDIR += cassandra-cpp-driver
- SUBDIR += cassandra2
SUBDIR += casstcl
SUBDIR += cdb
SUBDIR += cego
diff --git a/databases/cassandra2/Makefile b/databases/cassandra2/Makefile
deleted file mode 100644
index 9c50b474844f..000000000000
--- a/databases/cassandra2/Makefile
+++ /dev/null
@@ -1,110 +0,0 @@
-# $FreeBSD$
-
-PORTNAME= cassandra
-PORTVERSION= 2.1.1
-CATEGORIES= databases java
-MASTER_SITES= APACHE/cassandra/${PORTVERSION}
-PKGNAMESUFFIX= 2
-DISTNAME= apache-cassandra-${PORTVERSION}
-EXTRACT_SUFX= -bin.tar.gz
-
-MAINTAINER= admins@perceptyx.com
-COMMENT= Open source distributed database management system
-
-LICENSE= APACHE20
-
-BROKEN= crash with current OpenJDK
-DEPRECATED= Broken for more than 6 months
-EXPIRATION_DATE= 2017-11-09
-
-JAVA_VERSION= 1.7
-JAVA_VENDOR= openjdk
-REINPLACE_ARGS= -i ''
-USE_JAVA= yes
-USE_RC_SUBR= cassandra
-
-CONFIGS= cassandra-topology.properties \
- cassandra.yaml \
- cassandra-rackdc.properties \
- commitlog_archiving.properties
-SCRIPTS= cassandra \
- cassandra-cli \
- debug-cql \
- nodetool \
- sstablekeys \
- sstableloader \
- sstablescrub \
- sstableupgrade
-
-CONFLICTS_INSTALL= cassandra-1.*
-
-OPTIONS_DEFINE= MX4J CQL DOCS
-OPTIONS_SUB= yes
-
-MX4J_DESC= Enable HTTP interface for JMX
-CQL_DESC= Install cqlsh
-DOCS_DESC= Install javadoc documentation
-
-SUB_FILES= repaircluster
-
-.include <bsd.port.options.mk>
-
-RUN_DEPENDS+= ${JAVALIBDIR}/snappy-java.jar:archivers/snappy-java
-
-MX4J_RUN_DEPENDS= ${JAVALIBDIR}/mx4j-tools.jar:java/mx4j
-CQL_USES= python:2
-
-PORTDOCS= javadoc *.txt
-
-.if ${PORT_OPTIONS:MCQL}
-SCRIPTS+= cqlsh
-.endif
-
-post-extract:
- ${RM} ${WRKSRC}/bin/*.bat ${WRKSRC}/bin/stop-server \
- ${WRKSRC}/tools/bin/*.bat ${WRKSRC}/lib/snappy-java-*.jar
-.for i in ${CONFIGS}
- ${MV} ${WRKSRC}/conf/${i} ${WRKSRC}/conf/${i}.sample
-.endfor
-.if empty(PORT_OPTIONS:MCQL)
- ${RM} -r ${WRKSRC}/pylib
- ${RM} ${WRKSRC}/bin/cqlsh
- ${RM} ${WRKSRC}/lib/*.zip
-.endif
-
-post-patch:
-.for i in ${SCRIPTS}
- ${REINPLACE_CMD} -e 's|/usr/share/cassandra|${DATADIR}/bin|' \
- ${WRKSRC}/bin/${i}
-.endfor
- ${REINPLACE_CMD} -e 's|\`dirname \$$\0\`/..|${DATADIR}|' \
- ${WRKSRC}/bin/cassandra.in.sh
- ${RM} ${WRKSRC}/conf/*.orig
-.if ${PORT_OPTIONS:MCQL}
- ${REINPLACE_CMD} -e 's|os.path.dirname(__file__)|"${DATADIR}/bin"|' \
- ${WRKSRC}/bin/cqlsh
-.endif
-
-do-build:
-.if ${PORT_OPTIONS:MCQL}
- ${PYTHON_CMD} -m compileall ${WRKSRC}/pylib
-.endif
-
-do-install:
- ${MKDIR} ${STAGEDIR}${DATADIR}
- cd ${WRKSRC}/ && ${COPYTREE_SHARE} . ${STAGEDIR}${DATADIR}
- ${LN} -sf ${JAVAJARDIR}/snappy-java.jar ${STAGEDIR}${DATADIR}/lib/snappy-java.jar
- ${MKDIR} ${STAGEDIR}${DOCSDIR}
- ${MV} ${STAGEDIR}${DATADIR}/javadoc ${STAGEDIR}${DOCSDIR}
- ${MV} ${STAGEDIR}${DATADIR}/*.txt ${STAGEDIR}${DOCSDIR}
- cd ${STAGEDIR}${DATADIR}/bin/ && ${CHMOD} ${BINMODE} ${SCRIPTS}
- ${INSTALL_SCRIPT} ${WRKDIR}/repaircluster ${STAGEDIR}${DATADIR}/bin
-.for i in ${SCRIPTS}
- ${LN} -sf ${DATADIR}/bin/${i} ${STAGEDIR}${PREFIX}/bin/${i}
-.endfor
-
-.if ${PORT_OPTIONS:MMX4J}
- ${LN} -sf ${LOCALBASE}/share/java/classes/mx4j-tools.jar ${STAGEDIR}${DATADIR}/lib/mx4j-tools.jar
-.endif
-
-.include <bsd.port.mk>
diff --git a/databases/cassandra2/distinfo b/databases/cassandra2/distinfo
deleted file mode 100644
index 7f25441a19ea..000000000000
--- a/databases/cassandra2/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (apache-cassandra-2.1.1-bin.tar.gz) = e9d10c2ccc6124d516772e672aef61732f763ff326967dc7fbcc3f1123a29901
-SIZE (apache-cassandra-2.1.1-bin.tar.gz) = 22748955
diff --git a/databases/cassandra2/files/cassandra.in b/databases/cassandra2/files/cassandra.in
deleted file mode 100644
index 736e304a4c29..000000000000
--- a/databases/cassandra2/files/cassandra.in
+++ /dev/null
@@ -1,67 +0,0 @@
-#!/bin/sh
-#
-# Copyright (c) 2011, Radim Kolar
-# All rights reserved.
-#
-# Redistribution and use in source and binary forms, with or without
-# modification, are permitted provided that the following conditions are met:
-#
-# * Redistributions of source code must retain the above copyright notice,
-# this list of conditions and the following disclaimer.
-# * Redistributions in binary form must reproduce the above copyright
-# notice, this list of conditions and the following disclaimer in the
-# documentation and/or other materials provided with the distribution.
-#
-# THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY
-# EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
-# WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
-# DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY
-# DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
-# (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
-# SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
-# CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT
-# LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
-# OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH
-# DAMAGE.
-
-# PROVIDE: cassandra
-# REQUIRE: LOGIN
-# KEYWORD: shutdown
-#
-# $FreeBSD: databases/cassandra/files/cassandra.in 319455 2013-05-31 01:32:45Z bdrewery $
-
-. /etc/rc.subr
-
-name="cassandra"
-rcvar=cassandra_enable
-load_rc_config $name
-
-cassandra_enable=${cassandra_enable:-"NO"}
-cassandra_vmargs=${cassandra_vmargs:-""}
-cassandra_memory=${cassandra_memory:-"1000m"}
-cassandra_newgen=${cassandra_newgen:-"300m"}
-
-command=%%DATADIR%%/bin/cassandra
-command_args="-p /var/run/cassandra.pid >/dev/null"
-stop_precmd="${name}_prestop"
-sig_stop="KILL"
-
-procname="%%LOCALBASE%%/openjdk7/bin/java"
-pidfile=/var/run/cassandra.pid
-
-export MAX_HEAP_SIZE="$cassandra_memory"
-export HEAP_NEWSIZE="$cassandra_newgen"
-export PATH=$PATH:%%LOCALBASE%%/bin
-export CASSANDRA_HOME=%%DATADIR%%
-export JVM_OPTS=-javaagent:%%DATADIR%%/lib/jamm-0.2.6.jar
-export JVM_OVERRIDE_OPTS="$cassandra_vmargs"
-
-export JAVA_VENDOR=openjdk
-export JAVA_VERSION=1.7
-
-cassandra_prestop() {
- $CASSANDRA_HOME/bin/nodetool -h localhost drain
- return 0
-}
-
-run_rc_command "$1"
diff --git a/databases/cassandra2/files/repaircluster.in b/databases/cassandra2/files/repaircluster.in
deleted file mode 100644
index 678cfa4f4a4d..000000000000
--- a/databases/cassandra2/files/repaircluster.in
+++ /dev/null
@@ -1,12 +0,0 @@
-#! /bin/sh
-set -e
-PATH=/bin:/usr/bin:%%LOCALBASE%%/bin:%%PREFIX%%/bin
-NODETOOL=%%DATADIR%%/bin/nodetool
-
-if test $# -eq 0; then
- echo "$0 <any node in cluster> [keyspace]"
- exit 1;
-fi
-for i in `$NODETOOL -h $1 ring | cut -d ' ' -f 1 | grep -e '^[0-9]'`; do
- $NODETOOL -h $i repair $2
-done
diff --git a/databases/cassandra2/pkg-deinstall b/databases/cassandra2/pkg-deinstall
deleted file mode 100644
index c409b768da60..000000000000
--- a/databases/cassandra2/pkg-deinstall
+++ /dev/null
@@ -1,14 +0,0 @@
-#!/bin/sh
-#
-# Removes unchanged configuration files
-#
-if [ "$2" = "DEINSTALL" ]; then
- if [ ! -d $PKG_PREFIX/share/cassandra/conf ]; then exit 1; fi
- cd $PKG_PREFIX/share/cassandra/conf
- for cfgfile in cassandra.yaml commitlog_archiving.properties \
- cassandra-topology.properties cassandra-rackdc.properties;do
- if cmp -s $cfgfile.sample $cfgfile; then
- rm $cfgfile
- fi
- done
-fi
diff --git a/databases/cassandra2/pkg-descr b/databases/cassandra2/pkg-descr
deleted file mode 100644
index 314f71490a1e..000000000000
--- a/databases/cassandra2/pkg-descr
+++ /dev/null
@@ -1,13 +0,0 @@
-Cassandra is a highly scalable, eventually consistent, distributed,
-structured key-value store. Cassandra brings together the distributed
-systems technologies from Dynamo and the data model from Google's
-BigTable. Like Dynamo, Cassandra is eventually consistent. Like
-BigTable, Cassandra provides a ColumnFamily-based data model richer
-than typical key/value systems.
-
-Cassandra was open sourced by Facebook in 2008, where it was designed
-by one of the authors of Amazon's Dynamo. In a lot of ways you can
-think of Cassandra as Dynamo 2.0. Cassandra is in production use at
-Facebook but is still under heavy development.
-
-WWW: http://cassandra.apache.org/
diff --git a/databases/cassandra2/pkg-install b/databases/cassandra2/pkg-install
deleted file mode 100644
index 16685679db72..000000000000
--- a/databases/cassandra2/pkg-install
+++ /dev/null
@@ -1,15 +0,0 @@
-#!/bin/sh
-#
-# Copy sample cassandra config files to real ones if real ones does not exists
-#
-if [ "$2" = "POST-INSTALL" ]; then
- if [ ! -d $PKG_PREFIX/share/cassandra/conf ]; then exit 1; fi
- umask 027
- cd $PKG_PREFIX/share/cassandra/conf
- for cfgfile in cassandra.yaml commitlog_archiving.properties \
- cassandra-topology.properties cassandra-rackdc.properties; do
- if [ ! -f $cfgfile ]; then
- cp -p $cfgfile.sample $cfgfile
- fi
- done
-fi
diff --git a/databases/cassandra2/pkg-plist b/databases/cassandra2/pkg-plist
deleted file mode 100644
index 61a2ccb42d48..000000000000
--- a/databases/cassandra2/pkg-plist
+++ /dev/null
@@ -1,182 +0,0 @@
-@sample %%DATADIR%%/conf/cassandra-rackdc.properties.sample
-@sample %%DATADIR%%/conf/cassandra-topology.properties.sample
-@sample %%DATADIR%%/conf/cassandra.yaml.sample
-@sample %%DATADIR%%/conf/commitlog_archiving.properties.sample
-@sample %%DATADIR%%/conf/cqlshrc.sample
-%%CQL%%%%DATADIR%%/bin/cqlsh
-%%CQL%%%%DATADIR%%/lib/cassandra-driver-internal-only-2.1.1.post.zip
-%%CQL%%%%DATADIR%%/lib/futures-2.1.6-py2.py3-none-any.zip
-%%CQL%%%%DATADIR%%/lib/six-1.7.3-py2.py3-none-any.zip
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/__init__.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/__init__.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/async_insert.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/async_insert.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/cql3handling.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/cql3handling.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/cqlhandling.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/cqlhandling.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/displaying.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/displaying.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/formatting.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/formatting.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/helptopics.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/helptopics.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/meter.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/meter.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/pylexotron.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/pylexotron.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/saferscanner.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/saferscanner.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/sslhandling.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/sslhandling.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/__init__.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/__init__.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/ansi_colors.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/ansi_colors.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/basecase.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/basecase.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/cassconnect.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/cassconnect.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/run_cqlsh.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/run_cqlsh.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cql_parsing.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cql_parsing.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_commands.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_commands.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_completion.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_completion.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_invocation.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_invocation.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_output.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_cqlsh_output.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/test/test_keyspace_init.cql
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/tracing.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/tracing.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/util.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/util.pyc
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/wcwidth.py
-%%CQL%%%%DATADIR%%/pylib/cqlshlib/wcwidth.pyc
-%%CQL%%%%DATADIR%%/pylib/setup.py
-%%CQL%%%%DATADIR%%/pylib/setup.pyc
-%%CQL%%bin/cqlsh
-%%DATADIR%%/bin/cassandra
-%%DATADIR%%/bin/cassandra-cli
-%%DATADIR%%/bin/cassandra.in.sh
-%%DATADIR%%/bin/cassandra.ps1
-%%DATADIR%%/bin/debug-cql
-%%DATADIR%%/bin/nodetool
-%%DATADIR%%/bin/repaircluster
-%%DATADIR%%/bin/source-conf.ps1
-%%DATADIR%%/bin/sstablekeys
-%%DATADIR%%/bin/sstableloader
-%%DATADIR%%/bin/sstablescrub
-%%DATADIR%%/bin/sstableupgrade
-%%DATADIR%%/bin/stop-server.ps1
-%%DATADIR%%/conf/cassandra-env.ps1
-%%DATADIR%%/conf/cassandra-env.sh
-%%DATADIR%%/conf/cassandra-topology.yaml
-%%DATADIR%%/conf/hotspot_compiler
-%%DATADIR%%/conf/logback-tools.xml
-%%DATADIR%%/conf/logback.xml
-%%DATADIR%%/conf/metrics-reporter-config-sample.yaml
-%%DATADIR%%/conf/README.txt
-%%DATADIR%%/conf/triggers/README.txt
-%%DATADIR%%/interface/cassandra.thrift
-%%DATADIR%%/lib/airline-0.6.jar
-%%DATADIR%%/lib/antlr-runtime-3.5.2.jar
-%%DATADIR%%/lib/apache-cassandra-2.1.1.jar
-%%DATADIR%%/lib/apache-cassandra-clientutil-2.1.1.jar
-%%DATADIR%%/lib/apache-cassandra-thrift-2.1.1.jar
-%%DATADIR%%/lib/commons-cli-1.1.jar
-%%DATADIR%%/lib/commons-codec-1.2.jar
-%%DATADIR%%/lib/commons-lang3-3.1.jar
-%%DATADIR%%/lib/commons-math3-3.2.jar
-%%DATADIR%%/lib/compress-lzf-0.8.4.jar
-%%DATADIR%%/lib/concurrentlinkedhashmap-lru-1.4.jar
-%%DATADIR%%/lib/disruptor-3.0.1.jar
-%%DATADIR%%/lib/guava-16.0.jar
-%%DATADIR%%/lib/high-scale-lib-1.0.6.jar
-%%DATADIR%%/lib/jackson-core-asl-1.9.2.jar
-%%DATADIR%%/lib/jackson-mapper-asl-1.9.2.jar
-%%DATADIR%%/lib/jamm-0.2.6.jar
-%%DATADIR%%/lib/javax.inject.jar
-%%DATADIR%%/lib/jbcrypt-0.3m.jar
-%%DATADIR%%/lib/jline-1.0.jar
-%%DATADIR%%/lib/jna-4.0.0.jar
-%%DATADIR%%/lib/json-simple-1.1.jar
-%%DATADIR%%/lib/libthrift-0.9.1.jar
-%%DATADIR%%/lib/licenses/airline-0.6.txt
-%%DATADIR%%/lib/licenses/antlr-runtime-3.5.2.txt
-%%DATADIR%%/lib/licenses/cassandra-driver-2.1.0b1.post.txt
-%%DATADIR%%/lib/licenses/commons-cli-1.1.txt
-%%DATADIR%%/lib/licenses/commons-codec-1.2.txt
-%%DATADIR%%/lib/licenses/commons-lang3-3.1.txt
-%%DATADIR%%/lib/licenses/commons-math3-3.2.txt
-%%DATADIR%%/lib/licenses/compress-lzf-0.8.4.txt
-%%DATADIR%%/lib/licenses/concurrentlinkedhashmap-lru-1.4.txt
-%%DATADIR%%/lib/licenses/disruptor-3.0.1.txt
-%%DATADIR%%/lib/licenses/futures-2.1.6.txt
-%%DATADIR%%/lib/licenses/guava-16.0.txt
-%%DATADIR%%/lib/licenses/high-scale-lib-1.0.6.txt
-%%DATADIR%%/lib/licenses/jackson-core-asl-1.9.2.txt
-%%DATADIR%%/lib/licenses/jackson-mapper-asl-1.9.2.txt
-%%DATADIR%%/lib/licenses/jamm-0.2.6.txt
-%%DATADIR%%/lib/licenses/javax.inject.txt
-%%DATADIR%%/lib/licenses/jbcrypt-0.3m.txt
-%%DATADIR%%/lib/licenses/jline-1.0.txt
-%%DATADIR%%/lib/licenses/jna-4.0.0.txt
-%%DATADIR%%/lib/licenses/json-simple-1.1.txt
-%%DATADIR%%/lib/licenses/libthrift-0.9.1.txt
-%%DATADIR%%/lib/licenses/logback-classic-1.1.2.txt
-%%DATADIR%%/lib/licenses/logback-core-1.1.2.txt
-%%DATADIR%%/lib/licenses/lz4-1.2.0.txt
-%%DATADIR%%/lib/licenses/metrics-core-2.2.0.txt
-%%DATADIR%%/lib/licenses/netty-all-4.0.23.Final.txt
-%%DATADIR%%/lib/licenses/reporter-config-2.1.0.txt
-%%DATADIR%%/lib/licenses/six-1.7.3.txt
-%%DATADIR%%/lib/licenses/slf4j-api-1.7.2.txt
-%%DATADIR%%/lib/licenses/snakeyaml-1.11.txt
-%%DATADIR%%/lib/licenses/snappy-java-1.0.5.txt
-%%DATADIR%%/lib/licenses/stream-2.5.2.txt
-%%DATADIR%%/lib/licenses/stringtemplate-4.0.2.txt
-%%DATADIR%%/lib/licenses/super-csv-2.1.0.txt
-%%DATADIR%%/lib/licenses/thrift-server-0.3.5.txt
-%%DATADIR%%/lib/logback-classic-1.1.2.jar
-%%DATADIR%%/lib/logback-core-1.1.2.jar
-%%DATADIR%%/lib/lz4-1.2.0.jar
-%%DATADIR%%/lib/metrics-core-2.2.0.jar
-%%DATADIR%%/lib/netty-all-4.0.23.Final.jar
-%%DATADIR%%/lib/reporter-config-2.1.0.jar
-%%DATADIR%%/lib/slf4j-api-1.7.2.jar
-%%DATADIR%%/lib/snakeyaml-1.11.jar
-%%DATADIR%%/lib/snappy-java.jar
-%%DATADIR%%/lib/stream-2.5.2.jar
-%%DATADIR%%/lib/stringtemplate-4.0.2.jar
-%%DATADIR%%/lib/super-csv-2.1.0.jar
-%%DATADIR%%/lib/thrift-server-0.3.7.jar
-%%DATADIR%%/tools/bin/cassandra-stress
-%%DATADIR%%/tools/bin/cassandra-stressd
-%%DATADIR%%/tools/bin/cassandra.in.sh
-%%DATADIR%%/tools/bin/json2sstable
-%%DATADIR%%/tools/bin/sstable2json
-%%DATADIR%%/tools/bin/sstablelevelreset
-%%DATADIR%%/tools/bin/sstablemetadata
-%%DATADIR%%/tools/bin/sstablerepairedset
-%%DATADIR%%/tools/bin/sstablesplit
-%%DATADIR%%/tools/bin/token-generator
-%%DATADIR%%/tools/cqlstress-counter-example.yaml
-%%DATADIR%%/tools/cqlstress-example.yaml
-%%DATADIR%%/tools/cqlstress-insanity-example.yaml
-%%DATADIR%%/tools/lib/cassandra-driver-core-2.0.5.jar
-%%DATADIR%%/tools/lib/netty-3.9.0.Final.jar
-%%DATADIR%%/tools/lib/stress.jar
-%%MX4J%%%%DATADIR%%/lib/mx4j-tools.jar
-bin/cassandra
-bin/cassandra-cli
-bin/debug-cql
-bin/nodetool
-bin/sstablekeys
-bin/sstableloader
-bin/sstablescrub
-bin/sstableupgrade
-