aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGrzegorz Blach <gblach@FreeBSD.org>2018-12-21 22:35:12 +0000
committerGrzegorz Blach <gblach@FreeBSD.org>2018-12-21 22:35:12 +0000
commit34f0eac859dda77fc32e0679a2c92288f4f35d21 (patch)
tree3c65b82d0a88587a9dd1b28d1d46a7c8ea55ad87
parent5657d8f90f69b174149ddca6b64bda06e4dee401 (diff)
downloadports-34f0eac859dda77fc32e0679a2c92288f4f35d21.tar.gz
ports-34f0eac859dda77fc32e0679a2c92288f4f35d21.zip
Notes
-rw-r--r--x11/terminology/Makefile3
-rw-r--r--x11/terminology/distinfo6
-rw-r--r--x11/terminology/pkg-plist10
3 files changed, 13 insertions, 6 deletions
diff --git a/x11/terminology/Makefile b/x11/terminology/Makefile
index b17a7f63d886..aaaa16a5f8af 100644
--- a/x11/terminology/Makefile
+++ b/x11/terminology/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= terminology
-PORTVERSION= 1.2.1
-PORTREVISION= 2
+PORTVERSION= 1.3.2
CATEGORIES= x11 enlightenment
MASTER_SITES= http://download.enlightenment.org/rel/apps/${PORTNAME}/
diff --git a/x11/terminology/distinfo b/x11/terminology/distinfo
index 1dd3abad6e97..6c1836a9f675 100644
--- a/x11/terminology/distinfo
+++ b/x11/terminology/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1531153689
-SHA256 (enlightenment/terminology-1.2.1.tar.xz) = ac8673a129ed78ef669a8c04e7a136f5ca95226ce5ef375a451421bac41828c6
-SIZE (enlightenment/terminology-1.2.1.tar.xz) = 4858528
+TIMESTAMP = 1545391310
+SHA256 (enlightenment/terminology-1.3.2.tar.xz) = b5171181da42cc5f384238f71e43302c2c760938f6a8ab931647ccdad4ef94cd
+SIZE (enlightenment/terminology-1.3.2.tar.xz) = 4849832
diff --git a/x11/terminology/pkg-plist b/x11/terminology/pkg-plist
index 121fab6f07e4..a5b6acaaa414 100644
--- a/x11/terminology/pkg-plist
+++ b/x11/terminology/pkg-plist
@@ -7,8 +7,16 @@ bin/typop
bin/tyq
bin/tysend
man/man1/terminology.1.gz
+man/man1/terminology-helpers.1.gz
+man/man1/tyalpha.1.gz
+man/man1/tybg.1.gz
+man/man1/tycat.1.gz
+man/man1/tyls.1.gz
+man/man1/typop.1.gz
+man/man1/tyq.1.gz
+man/man1/tysend.1.gz
share/applications/terminology.desktop
-share/icons/terminology.png
+share/icons/hicolor/128x128/apps/terminology.png
%%DATADIR%%/backgrounds/mystic.png
%%DATADIR%%/backgrounds/texture_background.png
%%DATADIR%%/fonts/10x20.pcf