aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-09-08 21:20:32 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-09-08 21:20:32 +0000
commit36934a8797a67a09f63de8891d5fb4356286f0a2 (patch)
tree13dee7e6a7cb21362147ab3c551345fd255b9b83
parent3096fbfbda6dc6ef321dacb7163ce4e2646724af (diff)
downloadports-36934a8797a67a09f63de8891d5fb4356286f0a2.tar.gz
ports-36934a8797a67a09f63de8891d5fb4356286f0a2.zip
Notes
-rw-r--r--net-mgmt/nagios-plugins/Makefile2
-rw-r--r--net-mgmt/nagios-plugins/files/patch-plugins-scripts_check__file__age.pl12
2 files changed, 13 insertions, 1 deletions
diff --git a/net-mgmt/nagios-plugins/Makefile b/net-mgmt/nagios-plugins/Makefile
index cb7d236540d5..3f8ff195cb2d 100644
--- a/net-mgmt/nagios-plugins/Makefile
+++ b/net-mgmt/nagios-plugins/Makefile
@@ -3,7 +3,7 @@
PORTNAME= nagios-plugins
PORTVERSION= 2.1.1
-PORTREVISION= 1
+PORTREVISION= 2
PORTEPOCH= 1
CATEGORIES= net-mgmt
MASTER_SITES= https://www.nagios-plugins.org/download/ \
diff --git a/net-mgmt/nagios-plugins/files/patch-plugins-scripts_check__file__age.pl b/net-mgmt/nagios-plugins/files/patch-plugins-scripts_check__file__age.pl
new file mode 100644
index 000000000000..293fdea1b59e
--- /dev/null
+++ b/net-mgmt/nagios-plugins/files/patch-plugins-scripts_check__file__age.pl
@@ -0,0 +1,12 @@
+--- plugins-scripts/check_file_age.pl.orig 2015-09-08 21:18:08 UTC
++++ plugins-scripts/check_file_age.pl
+@@ -26,7 +26,8 @@ use English;
+ use Getopt::Long;
+ use File::stat;
+ use vars qw($PROGNAME);
+-use lib ".";
++use FindBin;
++use lib "$FindBin::Bin";
+ use utils qw (%ERRORS &print_revision &support);
+
+ sub print_help ();