aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Pentchev <roam@FreeBSD.org>2004-06-04 08:49:46 +0000
committerPeter Pentchev <roam@FreeBSD.org>2004-06-04 08:49:46 +0000
commit3de4988004b47c8c88e37f088ba548cd1ada4c28 (patch)
tree04b663aafd8770cdfbf8400d1010734a78730292
parent7d6e16a1f2026934c0002333a8ad94d527b246b3 (diff)
downloadports-3de4988004b47c8c88e37f088ba548cd1ada4c28.tar.gz
ports-3de4988004b47c8c88e37f088ba548cd1ada4c28.zip
Notes
-rw-r--r--net-im/cicquin/Makefile18
-rw-r--r--net-im/cicquin/distinfo2
-rw-r--r--net-im/cicquin/pkg-descr6
-rw-r--r--net-im/cicquin/pkg-plist1
-rw-r--r--net/Makefile1
-rw-r--r--net/cicquin/Makefile18
-rw-r--r--net/cicquin/distinfo2
-rw-r--r--net/cicquin/pkg-descr6
-rw-r--r--net/cicquin/pkg-plist1
9 files changed, 55 insertions, 0 deletions
diff --git a/net-im/cicquin/Makefile b/net-im/cicquin/Makefile
new file mode 100644
index 000000000000..3008760b97b7
--- /dev/null
+++ b/net-im/cicquin/Makefile
@@ -0,0 +1,18 @@
+# New ports collection makefile for: cicquin
+# Date created: 6 Jun 2004
+# Whom: Peter Pentchev
+#
+# $FreeBSD$
+#
+
+PORTNAME= cicquin
+PORTVERSION= 0.1
+CATEGORIES= net
+MASTER_SITES= http://devel.ringlet.net/misc/cicquin/
+
+MAINTAINER= roam@FreeBSD.org
+COMMENT= Look up users in the CenterICQ user database
+
+MAKE_ENV+= BINOWN=${BINOWN} BINGRP=${BINGRP}
+
+.include <bsd.port.mk>
diff --git a/net-im/cicquin/distinfo b/net-im/cicquin/distinfo
new file mode 100644
index 000000000000..218ddbb0b885
--- /dev/null
+++ b/net-im/cicquin/distinfo
@@ -0,0 +1,2 @@
+MD5 (cicquin-0.1.tar.gz) = cd5de5641e5fca382de2f498858bdaec
+SIZE (cicquin-0.1.tar.gz) = 1910
diff --git a/net-im/cicquin/pkg-descr b/net-im/cicquin/pkg-descr
new file mode 100644
index 000000000000..2df026756f2f
--- /dev/null
+++ b/net-im/cicquin/pkg-descr
@@ -0,0 +1,6 @@
+The cicquin script trawls through the CenterICQ data directory, looking for
+UIN's with the specified nickname. It should work with any reasonable Bourne
+shell and any standard awk implementation.
+
+WWW: http://devel.ringlet.net/misc/cicquin/
+Author: Peter Pentchev <roam@ringlet.net>
diff --git a/net-im/cicquin/pkg-plist b/net-im/cicquin/pkg-plist
new file mode 100644
index 000000000000..a5663c4ea5bb
--- /dev/null
+++ b/net-im/cicquin/pkg-plist
@@ -0,0 +1 @@
+bin/cicquin
diff --git a/net/Makefile b/net/Makefile
index bfa352cb81e6..0d2fa192a6b0 100644
--- a/net/Makefile
+++ b/net/Makefile
@@ -51,6 +51,7 @@
SUBDIR += ccmsn
SUBDIR += cdonkey
SUBDIR += centericq
+ SUBDIR += cicquin
SUBDIR += citadel
SUBDIR += citrix_ica
SUBDIR += click
diff --git a/net/cicquin/Makefile b/net/cicquin/Makefile
new file mode 100644
index 000000000000..3008760b97b7
--- /dev/null
+++ b/net/cicquin/Makefile
@@ -0,0 +1,18 @@
+# New ports collection makefile for: cicquin
+# Date created: 6 Jun 2004
+# Whom: Peter Pentchev
+#
+# $FreeBSD$
+#
+
+PORTNAME= cicquin
+PORTVERSION= 0.1
+CATEGORIES= net
+MASTER_SITES= http://devel.ringlet.net/misc/cicquin/
+
+MAINTAINER= roam@FreeBSD.org
+COMMENT= Look up users in the CenterICQ user database
+
+MAKE_ENV+= BINOWN=${BINOWN} BINGRP=${BINGRP}
+
+.include <bsd.port.mk>
diff --git a/net/cicquin/distinfo b/net/cicquin/distinfo
new file mode 100644
index 000000000000..218ddbb0b885
--- /dev/null
+++ b/net/cicquin/distinfo
@@ -0,0 +1,2 @@
+MD5 (cicquin-0.1.tar.gz) = cd5de5641e5fca382de2f498858bdaec
+SIZE (cicquin-0.1.tar.gz) = 1910
diff --git a/net/cicquin/pkg-descr b/net/cicquin/pkg-descr
new file mode 100644
index 000000000000..2df026756f2f
--- /dev/null
+++ b/net/cicquin/pkg-descr
@@ -0,0 +1,6 @@
+The cicquin script trawls through the CenterICQ data directory, looking for
+UIN's with the specified nickname. It should work with any reasonable Bourne
+shell and any standard awk implementation.
+
+WWW: http://devel.ringlet.net/misc/cicquin/
+Author: Peter Pentchev <roam@ringlet.net>
diff --git a/net/cicquin/pkg-plist b/net/cicquin/pkg-plist
new file mode 100644
index 000000000000..a5663c4ea5bb
--- /dev/null
+++ b/net/cicquin/pkg-plist
@@ -0,0 +1 @@
+bin/cicquin