aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2015-06-10 16:45:12 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2015-06-10 16:45:12 +0000
commit436860536092fa2faecdfab437fbad01ba67c41a (patch)
tree28679ef3e1de4e50af83aec4b7c19fe0321a798b
parent4b1dfcbab2049135c566457db4eb02f78b7825b1 (diff)
Notes
-rw-r--r--devel/py-twistedCore/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/py-twistedCore/Makefile b/devel/py-twistedCore/Makefile
index b1b2c7b586d7..5bf63f2ac709 100644
--- a/devel/py-twistedCore/Makefile
+++ b/devel/py-twistedCore/Makefile
@@ -18,22 +18,22 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=3.6.0:${PORTSDIR}/devel/py-zope.interface
RUN_DEPENDS:= ${BUILD_DEPENDS}
-OPTIONS_DEFINE= VERIFY
-OPTIONS_DEFAULT= VERIFY
+OPTIONS_DEFINE= VERIFY
+OPTIONS_DEFAULT=VERIFY
VERIFY_DESC= Server (SNI) and Service Verification Support (RFC6125+)
-VERIFY_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}service_identity>0:${PORTSDIR}/security/py-service_identity
+VERIFY_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}service_identity>=0:${PORTSDIR}/security/py-service_identity
# - Note that Twisted ships with some graphical examples and clients that
-# require PyGNOME to run. These are not central to the funcitoning of
+# require PyGNOME to run. These are not central to the functioning of
# Twisted, but the user should feel free to install x11-toolits/py-gnome2
# separately if desired.
-USES= python:2 tar:bzip2
USE_PYTHON= autoplist distutils
+USES= python:2 tar:bzip2
post-install:
- @${STRIP_CMD} ${STAGEDIR}${PYTHON_SITELIBDIR}/twisted/python/sendmsg.so \
- ${STAGEDIR}${PYTHON_SITELIBDIR}/twisted/test/raiser.so
+ ${STRIP_CMD} ${STAGEDIR}${PYTHON_SITELIBDIR}/twisted/python/sendmsg.so
+ ${STRIP_CMD} ${STAGEDIR}${PYTHON_SITELIBDIR}/twisted/test/raiser.so
.include <bsd.port.mk>