aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2010-09-24 23:14:46 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2010-09-24 23:14:46 +0000
commit478a268d25a687a8fe4ecb3d979cabfd72d24bf4 (patch)
tree101cbca5d18a7c74ec7a988043ef5e2b4e922bca
parent9eef40bf652c9e6529911209c47a758a54a9bdbc (diff)
Notes
-rw-r--r--Mk/bsd.gcc.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/Mk/bsd.gcc.mk b/Mk/bsd.gcc.mk
index 2a030b56fd0e..92093864f94b 100644
--- a/Mk/bsd.gcc.mk
+++ b/Mk/bsd.gcc.mk
@@ -19,7 +19,7 @@
# If your port needs a Fortran compiler, please specify that with the
# USE_FORTRAN= knob. Here is the list of options for that knob:
#
-# USE_FORTRAN= yes # use gfortran44 (lang/gcc44)
+# USE_FORTRAN= yes # use gfortran45 (lang/gcc45)
# USE_FORTRAN= g77 # use g77-34 (lang/gcc34; FreeBSD>=7)
# # or system f77 (/usr/bin/f77; FreeBSD<=6)
# USE_FORTRAN= ifort # use the Intel compiler (lang/ifc)
@@ -74,9 +74,9 @@ _GCCVERSION_${v}_V= ${j}
# The default case, with a current lang/gcc port.
. if ${USE_FORTRAN} == yes
-_USE_GCC:= 4.4
-FC:= gfortran44
-F77:= gfortran44
+_USE_GCC:= 4.5
+FC:= gfortran45
+F77:= gfortran45
# Intel Fortran compiler from lang/ifc.
. elif ${USE_FORTRAN} == ifort