aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2012-06-30 11:33:28 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2012-06-30 11:33:28 +0000
commit493e2a993a1af82a0d3efc62c9a5eeb6e3f569c1 (patch)
tree38c0b2a0bc554a01b549dcd58b0e1fd45e095d1e
parent7be252a9278ee63a960a4fabd54678cbdbe41c51 (diff)
downloadports-493e2a993a1af82a0d3efc62c9a5eeb6e3f569c1.tar.gz
ports-493e2a993a1af82a0d3efc62c9a5eeb6e3f569c1.zip
Notes
-rw-r--r--security/openssl/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/security/openssl/Makefile b/security/openssl/Makefile
index 414d23a41e8c..50e4b3341179 100644
--- a/security/openssl/Makefile
+++ b/security/openssl/Makefile
@@ -28,17 +28,17 @@ BUILD_DEPENDS= makedepend:${PORTSDIR}/devel/makedepend
OPTIONS_DEFINE= SHARED THREADS I386 SSE2 ASM PADLOCK ZLIB SCTP MD2 RC5 RFC3779 GMP
OPTIONS_DEFAULT=SHARED THREADS SSE2 ASM ZLIB SCTP MD2
NO_OPTIONS_SORT=yes
-I386_DESC?= Use optimized assembler for x86
-SSE2_DESC?= Enable runtime SSE2 detection
-ASM_DESC?= Enable optimized Assembler code
-PADLOCK_DESC?= Enable VIA Padlock support
-SHARED_DESC?= Enable build of shared libs
-ZLIB_DESC?= Enable zlib compression support
-SCTP_DESC?= Enable SCTP protocol support
-MD2_DESC?= Enable MD2 hash (obsolete)
-RC5_DESC?= Enable C5 chipher (patented)
-RFC3779_DESC?= Enable RFC3779 support
-GMP_DESC?= Enable gmp support (LGPLv3)
+I386_DESC?= Optimize for i386 (instead of i486+)
+SSE2_DESC?= runtime SSE2 detection
+ASM_DESC?= optimized Assembler code
+PADLOCK_DESC?= VIA Padlock support
+SHARED_DESC?= build of shared libs
+ZLIB_DESC?= zlib compression support
+SCTP_DESC?= SCTP protocol support
+MD2_DESC?= MD2 hash (obsolete)
+RC5_DESC?= RC5 chipher (patented)
+RFC3779_DESC?= RFC3779 support
+GMP_DESC?= gmp support (LGPLv3)
MAKE_JOBS_UNSAFE= yes
NOPRECIOUSMAKEVARS= Too many _MLINKS for fetch