aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Drewery <bdrewery@FreeBSD.org>2013-05-31 19:59:21 +0000
committerBryan Drewery <bdrewery@FreeBSD.org>2013-05-31 19:59:21 +0000
commit51f8e1354a7e7a5de042d1fd86cb60f6d99d7d38 (patch)
tree2e6b3b50b302630144a8444d6c81a1c398b7ae0a
parent579c40e83f57a62a3b191a7c598cee6f439377db (diff)
downloadports-51f8e1354a7e7a5de042d1fd86cb60f6d99d7d38.tar.gz
ports-51f8e1354a7e7a5de042d1fd86cb60f6d99d7d38.zip
Notes
-rw-r--r--devel/asdlgen/Makefile2
-rw-r--r--games/quake3/Makefile4
2 files changed, 3 insertions, 3 deletions
diff --git a/devel/asdlgen/Makefile b/devel/asdlgen/Makefile
index b755a5ff0964..e11661c83ca2 100644
--- a/devel/asdlgen/Makefile
+++ b/devel/asdlgen/Makefile
@@ -110,7 +110,7 @@ test-compile: depends clean-depends build
.ifmake test-demo
test-demo: clean depends clean-depends build
-.if ${PORT_OPTIONS:MCII) && ${PORT_OPTIONS:MEXAMPLES}
+.if ${PORT_OPTIONS:MCII} && ${PORT_OPTIONS:MEXAMPLES}
cd ${WRKDIR}/${DEMODIR} && ${MAKE} ASDLGEN=${WRKSRC}/src/sml/asdlGen
.else
@${ECHO_CMD} "You have to set the CII and EXAMPLES options"
diff --git a/games/quake3/Makefile b/games/quake3/Makefile
index ce4790705476..cc4ae8dd93e7 100644
--- a/games/quake3/Makefile
+++ b/games/quake3/Makefile
@@ -79,7 +79,7 @@ Q3BIN+= q3ded
PLIST_SUB+= DEDICATED="@comment "
.endif
-.if ${PORT_OPTIONS:MGAMELIBS) || !defined(HAVE_VM_COMPILED}
+.if ${PORT_OPTIONS:MGAMELIBS} || !defined(HAVE_VM_COMPILED)
MAKE_ENV+= GAMELIBS=YES
PLIST_SUB+= GAMELIBS=""
.else
@@ -111,7 +111,7 @@ do-install:
.for bin in ${Q3BIN}
${INSTALL_PROGRAM} ${BUILD_WRKSRC}/release/${bin} ${PREFIX}/bin
.endfor
-.if ${PORT_OPTIONS:MGAMELIBS) || !defined(HAVE_VM_COMPILED}
+.if ${PORT_OPTIONS:MGAMELIBS} || !defined(HAVE_VM_COMPILED)
.for dir in baseq3 missionpack
${MKDIR} ${LIBDIR}/${dir}
${INSTALL_PROGRAM} ${BUILD_WRKSRC}/release/${dir}/*.so ${LIBDIR}/${dir}