aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2013-11-16 14:52:00 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2013-11-16 14:52:00 +0000
commit580eac2a9f9052f1702f882db12d85af902c8999 (patch)
tree6a765ae480486de52eaea1033abe337083027d6c
parentac24c4d0acc525c073c698cc3d8311163c7d7adf (diff)
Notes
-rw-r--r--devel/py-binplist/Makefile1
-rw-r--r--devel/py-docopt/Makefile9
2 files changed, 4 insertions, 6 deletions
diff --git a/devel/py-binplist/Makefile b/devel/py-binplist/Makefile
index dcbafb71623c..8b2e48b52352 100644
--- a/devel/py-binplist/Makefile
+++ b/devel/py-binplist/Makefile
@@ -20,5 +20,4 @@ USE_PYDISTUTILS=easy_install
PLIST_FILES= bin/plist.py \
%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/devel/py-docopt/Makefile b/devel/py-docopt/Makefile
index 069a4ebdde9c..de73df31e451 100644
--- a/devel/py-docopt/Makefile
+++ b/devel/py-docopt/Makefile
@@ -25,17 +25,16 @@ EXAMPLESDIR= ${PREFIX}/share/examples/py-${PORTNAME}
OPTIONS_DEFINE= DOCS EXAMPLES
-NO_STAGE= yes
.include <bsd.port.options.mk>
post-install:
.if ${PORT_OPTIONS:MDOCS}
- @${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${PORTDOCS:S,^,${WRKSRC}/,} ${DOCSDIR}
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${PORTDOCS:S,^,${WRKSRC}/,} ${STAGEDIR}${DOCSDIR}
.endif
.if ${PORT_OPTIONS:MEXAMPLES}
- @${MKDIR} ${EXAMPLESDIR}
- cd ${WRKSRC}/examples && ${COPYTREE_SHARE} . ${EXAMPLESDIR}
+ @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
+ cd ${WRKSRC}/examples && ${COPYTREE_SHARE} . ${STAGEDIR}${EXAMPLESDIR}
.endif
.include <bsd.port.mk>