aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Landin <mich@FreeBSD.org>2013-12-23 16:24:11 +0000
committerMichael Landin <mich@FreeBSD.org>2013-12-23 16:24:11 +0000
commit5eb6fc8f077bb9b54fcebf66e9133040dcc8a69c (patch)
tree733970f3cbb8f3132189e96695842f189f3a1af2
parent2b0bf6ce11af5e5a4bcf2f8c4e960815a9039a5d (diff)
downloadports-5eb6fc8f077bb9b54fcebf66e9133040dcc8a69c.tar.gz
ports-5eb6fc8f077bb9b54fcebf66e9133040dcc8a69c.zip
Notes
-rw-r--r--sysutils/finfo/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/sysutils/finfo/Makefile b/sysutils/finfo/Makefile
index cf79d3f43b6d..50d5d8f543b4 100644
--- a/sysutils/finfo/Makefile
+++ b/sysutils/finfo/Makefile
@@ -9,15 +9,14 @@ MASTER_SITES= http://freebsdcluster.org/~mich/software/
MAINTAINER= mich@FreeBSD.org
COMMENT= Finfo displays potentially useful information about a file
-PLIST_FILES= bin/finfo
-MAN1= finfo.1
+PLIST_FILES= bin/finfo man/man1/finfo.1.gz
+
-NO_STAGE= yes
do-build:
(cd ${WRKSRC} && ${CC} ${CFLAGS} -o ${PORTNAME} ${PORTNAME}.c)
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/${PORTNAME}
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1.gz ${PREFIX}/man/man1/
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin/${PORTNAME}
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1.gz ${STAGEDIR}${PREFIX}/man/man1/
.include <bsd.port.mk>