aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2014-04-27 14:38:18 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2014-04-27 14:38:18 +0000
commit7d06e3b5268a09f6b92f979a69a35b79360ccf46 (patch)
treece854680f4382f692883d80ee5d72c2af0d5f86d
parentfd39b1ac01f5235aa5a3416c508455c5993fdc3e (diff)
downloadports-7d06e3b5268a09f6b92f979a69a35b79360ccf46.tar.gz
ports-7d06e3b5268a09f6b92f979a69a35b79360ccf46.zip
Notes
-rw-r--r--databases/py-Pyrseas/Makefile2
-rw-r--r--databases/sqldeveloper/Makefile4
-rw-r--r--deskutils/recoll/Makefile2
-rw-r--r--emulators/fmsx/Makefile2
-rw-r--r--graphics/dcraw-m/Makefile2
-rw-r--r--graphics/gimp-gmic-plugin/Makefile2
-rw-r--r--graphics/shotwell/Makefile2
-rw-r--r--math/R-cran-sspir/Makefile2
-rw-r--r--net/whois/Makefile2
-rw-r--r--portuguese/irpf-pt_BR/Makefile2
-rw-r--r--science/xfce4-equake-plugin/Makefile2
-rw-r--r--www/ikiwiki/Makefile2
12 files changed, 25 insertions, 1 deletions
diff --git a/databases/py-Pyrseas/Makefile b/databases/py-Pyrseas/Makefile
index ba92e843979a..a3324fa300bf 100644
--- a/databases/py-Pyrseas/Makefile
+++ b/databases/py-Pyrseas/Makefile
@@ -10,6 +10,8 @@ COMMENT= Framework and utilities to upgrade and maintain a relational database
LICENSE= BSD3CLAUSE
+BROKEN= Checksum and size mismatch
+
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}psycopg2>0:${PORTSDIR}/databases/py-psycopg2 \
${PYTHON_PKGNAMEPREFIX}yaml>0:${PORTSDIR}/devel/py-yaml
diff --git a/databases/sqldeveloper/Makefile b/databases/sqldeveloper/Makefile
index 1090d3aa40f7..59b28f64f54a 100644
--- a/databases/sqldeveloper/Makefile
+++ b/databases/sqldeveloper/Makefile
@@ -29,6 +29,8 @@ SUB_LIST= JAVA_HOME=${JAVA_HOME} PORTNAME=${PORTNAME}
PORTDOCS= readme.html
+.include <bsd.port.pre.mk>
+
.if !exists(${DISTDIR}/${DIST_SUBDIR}/${DISTNAME}${EXTRACT_SUFX})
IGNORE= Due to Oracle license restrictions, you must fetch the source \
distribution manually. Please access \
@@ -69,4 +71,4 @@ do-install:
@${MKDIR} ${STAGEDIR}/${DOCSDIR}
(cd ${WRKSRC} && ${INSTALL_DATA} readme.html ${STAGEDIR}/${DOCSDIR})
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/deskutils/recoll/Makefile b/deskutils/recoll/Makefile
index 31f1e759800e..9051643aad2b 100644
--- a/deskutils/recoll/Makefile
+++ b/deskutils/recoll/Makefile
@@ -12,6 +12,8 @@ COMMENT= Personal full text search package, based on Xapian
LICENSE= GPLv2
+BROKEN= Unfetchable
+
BUILD_DEPENDS= xapian-core>=0:${PORTSDIR}/databases/xapian-core
RUN_DEPENDS:= ${BUILD_DEPENDS} \
xsltproc:${PORTSDIR}/textproc/libxslt \
diff --git a/emulators/fmsx/Makefile b/emulators/fmsx/Makefile
index 7ca3e24f923e..b194020a2001 100644
--- a/emulators/fmsx/Makefile
+++ b/emulators/fmsx/Makefile
@@ -16,6 +16,8 @@ EXTRACT_ONLY= fMSX37.zip
MAINTAINER= dk@farm.org
COMMENT= Portable MSX/MSX2/MSX2+ Emulator
+BROKEN= Unfetchable
+
USE_XORG= xi x11
USES= gmake dos2unix zip
DOS2UNIX_FILES= EMULib/Unix/LibUnix.c EMULib/Unix/NetUnix.c EMULib/Rules.gcc \
diff --git a/graphics/dcraw-m/Makefile b/graphics/dcraw-m/Makefile
index 9e9b535fee90..0cf6f530bfe4 100644
--- a/graphics/dcraw-m/Makefile
+++ b/graphics/dcraw-m/Makefile
@@ -10,6 +10,8 @@ MASTER_SITES= https://dx.burplex.com/dcraw-m/ \
MAINTAINER= waitman@waitman.net
COMMENT= Modified Decoder for RAW files from digital cameras
+BROKEN= Unfetchable
+
LIB_DEPENDS= libjasper.so:${PORTSDIR}/graphics/jasper \
libjpeg.so:${PORTSDIR}/graphics/jpeg \
liblcms.so:${PORTSDIR}/graphics/lcms \
diff --git a/graphics/gimp-gmic-plugin/Makefile b/graphics/gimp-gmic-plugin/Makefile
index 1c9c6d7c3a45..6e20e0d3f06c 100644
--- a/graphics/gimp-gmic-plugin/Makefile
+++ b/graphics/gimp-gmic-plugin/Makefile
@@ -13,6 +13,8 @@ DISTNAME= ${PORTNAME}_${PORTVERSION}
MAINTAINER= rm@FreeBSD.org
COMMENT= GREYC's Magic Image Converter
+BROKEN= Unfetchable
+
LIB_DEPENDS= libGraphicsMagick++.so:${PORTSDIR}/graphics/GraphicsMagick13 \
libIlmImf.so:${PORTSDIR}/graphics/OpenEXR \
libMagick++.so:${PORTSDIR}/graphics/ImageMagick \
diff --git a/graphics/shotwell/Makefile b/graphics/shotwell/Makefile
index 9ea0d3278475..58872b810976 100644
--- a/graphics/shotwell/Makefile
+++ b/graphics/shotwell/Makefile
@@ -12,6 +12,8 @@ COMMENT= Open source photo manager for GNOME
LICENSE= LGPL21
+BROKEN= Unfetchable
+
BUILD_DEPENDS= vala>=0.18.0:${PORTSDIR}/lang/vala \
bash:${PORTSDIR}/shells/bash
LIB_DEPENDS= dbus-glib-1:${PORTSDIR}/devel/dbus-glib \
diff --git a/math/R-cran-sspir/Makefile b/math/R-cran-sspir/Makefile
index 7e54688d35da..b60d0282575b 100644
--- a/math/R-cran-sspir/Makefile
+++ b/math/R-cran-sspir/Makefile
@@ -10,6 +10,8 @@ DISTNAME= ${PORTNAME}_${PORTVERSION}
MAINTAINER= skreuzer@FreeBSD.org
COMMENT= A glm-like formula to define dynamic generalized linear models
+BROKEN= Checksum and size mismatch
+
RUN_DEPENDS= R-cran-mvtnorm>=0.9.96_11:${PORTSDIR}/math/R-cran-mvtnorm \
R-cran-KFAS>=0.9.11_3:${PORTSDIR}/math/R-cran-KFAS
diff --git a/net/whois/Makefile b/net/whois/Makefile
index cd6af7832b96..a66d184fabe1 100644
--- a/net/whois/Makefile
+++ b/net/whois/Makefile
@@ -13,6 +13,8 @@ COMMENT= Marco d'Itri whois client
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
+BROKEN= Unfetchable
+
USES= iconv gmake perl5
USE_XZ= yes
USE_PERL5= build
diff --git a/portuguese/irpf-pt_BR/Makefile b/portuguese/irpf-pt_BR/Makefile
index d6660ecbbbc6..3afef58c58b0 100644
--- a/portuguese/irpf-pt_BR/Makefile
+++ b/portuguese/irpf-pt_BR/Makefile
@@ -17,6 +17,8 @@ LICENSE_FILE= ${WRKSRC}/IRPF-Licenses.txt
LICENSE_PERMS= dist-mirror pkg-mirror auto-accept
LICENSE_DISTFILES= ${DISTNAME}${EXTRACT_SUFX}
+BROKEN= Unfetchable
+
USES= zip
WRKSRC= ${WRKDIR}/${PORTNAME:U}2014
diff --git a/science/xfce4-equake-plugin/Makefile b/science/xfce4-equake-plugin/Makefile
index ba48a27aa576..a3c2299b4818 100644
--- a/science/xfce4-equake-plugin/Makefile
+++ b/science/xfce4-equake-plugin/Makefile
@@ -13,6 +13,8 @@ COMMENT= Earthquake monitor plugin for the Xfce panel
LICENSE= GPLv3
+BROKEN= Checksum and size mismatch
+
USE_BZIP2= yes
GNU_CONFIGURE= yes
USES= gettext pkgconfig gmake
diff --git a/www/ikiwiki/Makefile b/www/ikiwiki/Makefile
index a484770e75ce..142088895440 100644
--- a/www/ikiwiki/Makefile
+++ b/www/ikiwiki/Makefile
@@ -13,6 +13,8 @@ COMMENT= A wiki compiler
LICENSE= GPLv2
+BROKEN= Unfetchable
+
BUILD_DEPENDS= p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser \
p5-Locale-gettext>=0:${PORTSDIR}/devel/p5-Locale-gettext \
p5-CGI-FormBuilder>=0:${PORTSDIR}/www/p5-CGI-FormBuilder \