aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-06-09 02:50:02 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-06-09 02:50:02 +0000
commit8271365a60c53dad956f097c9f01e74b275ba3de (patch)
tree01d7bf4c05c7d148273cb9dfb7e46207c3bbade7
parent251f767bb802e7edb9305915303665e6aac2146f (diff)
downloadports-8271365a60c53dad956f097c9f01e74b275ba3de.tar.gz
ports-8271365a60c53dad956f097c9f01e74b275ba3de.zip
Notes
-rw-r--r--games/pyfa/Makefile2
-rw-r--r--mail/opensmtpd-extras/Makefile10
-rw-r--r--mail/pear-Horde_Mapi/Makefile2
-rw-r--r--sysutils/mcollective-nrpe-agent/Makefile2
-rw-r--r--sysutils/mcollective-nrpe-client/Makefile2
-rw-r--r--sysutils/mcollective-nrpe-common/Makefile2
6 files changed, 10 insertions, 10 deletions
diff --git a/games/pyfa/Makefile b/games/pyfa/Makefile
index 134520ae7d20..0e867fe74714 100644
--- a/games/pyfa/Makefile
+++ b/games/pyfa/Makefile
@@ -33,7 +33,7 @@ WX_COMPS= wx:run python:run
OPTIONS_DEFINE= DPSGRAPHING
DPSGRAPHING_DESC= DPS graphing (requires NumPy and matplotlib)
-DPSGRAPHING_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}matplotlib>=1.5.0:${PORTSDIR}/math/py-matplotlib \
+DPSGRAPHING_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}matplotlib>=1.5.0:math/py-matplotlib \
${PYTHON_PKGNAMEPREFIX}numpy>0:math/py-numpy \
${PYTHON_PKGNAMEPREFIX}more-itertools>0:devel/py-more-itertools
diff --git a/mail/opensmtpd-extras/Makefile b/mail/opensmtpd-extras/Makefile
index 777dcbe78107..ea2ec4bae8c8 100644
--- a/mail/opensmtpd-extras/Makefile
+++ b/mail/opensmtpd-extras/Makefile
@@ -37,10 +37,10 @@ NO_OPTIONS_SORT= yes
OPTIONS_DEFINE= OPENSMTP_DEVEL
OPENSMTP_DEVEL_DESC= Depend on opensmtpd-devel (opensmtpd if off)
-OPENSMTP_DEVEL_BUILD_DEPENDS_OFF= smtpctl:${PORTSDIR}/mail/opensmtpd
-OPENSMTP_DEVEL_RUN_DEPENDS_OFF= smtpctl:${PORTSDIR}/mail/opensmtpd
-OPENSMTP_DEVEL_BUILD_DEPENDS= smtpctl:${PORTSDIR}/mail/opensmtpd-devel
-OPENSMTP_DEVEL_RUN_DEPENDS= smtpctl:${PORTSDIR}/mail/opensmtpd-devel
+OPENSMTP_DEVEL_BUILD_DEPENDS_OFF= smtpctl:mail/opensmtpd
+OPENSMTP_DEVEL_RUN_DEPENDS_OFF= smtpctl:mail/opensmtpd
+OPENSMTP_DEVEL_BUILD_DEPENDS= smtpctl:mail/opensmtpd-devel
+OPENSMTP_DEVEL_RUN_DEPENDS= smtpctl:mail/opensmtpd-devel
.if empty(SLAVE_PORT)
OPTIONS_GROUP= TOOLS TABLE FILTER FILTER_EXP QUEUE SCHEDULER
@@ -129,7 +129,7 @@ TABLE_SOCKETMAP_RUN_DEPENDS= ${INSTALL_DIR}/table-socketmap:mail/opensmtpd-extr
TABLE_SQLITE_RUN_DEPENDS= ${INSTALL_DIR}/table-sqlite:mail/opensmtpd-extras-table-sqlite
# Tools
-TOOL_STATS_RUN_DEPENDS= tool-stats:${PORTSDIR}/mail/opensmtpd-extras-tool-stats
+TOOL_STATS_RUN_DEPENDS= tool-stats:mail/opensmtpd-extras-tool-stats
.else
# Only install this for the opensmtpd-extras master port
diff --git a/mail/pear-Horde_Mapi/Makefile b/mail/pear-Horde_Mapi/Makefile
index d7b07a674503..3de656ccde54 100644
--- a/mail/pear-Horde_Mapi/Makefile
+++ b/mail/pear-Horde_Mapi/Makefile
@@ -15,6 +15,6 @@ USE_HORDE_RUN= Horde_Date \
USE_PHP+= bcmath
-RUN_DEPENDS+= ${PEARDIR}/Math/BigInteger.php:${PORTSDIR}/math/pear-Math_BigInteger
+RUN_DEPENDS+= ${PEARDIR}/Math/BigInteger.php:math/pear-Math_BigInteger
.include <bsd.port.mk>
diff --git a/sysutils/mcollective-nrpe-agent/Makefile b/sysutils/mcollective-nrpe-agent/Makefile
index 873d484a743e..3d124501d761 100644
--- a/sysutils/mcollective-nrpe-agent/Makefile
+++ b/sysutils/mcollective-nrpe-agent/Makefile
@@ -7,7 +7,7 @@ COMMENT= MCollective agent to interact with the NRPE monitoring system
# See MASTERDIR for MAINTAINER.
-RUN_DEPENDS= mcollective-nrpe-common>=${PORTVERSION}:${PORTSDIR}/sysutils/mcollective-nrpe-common
+RUN_DEPENDS= mcollective-nrpe-common>=${PORTVERSION}:sysutils/mcollective-nrpe-common
MASTERDIR= ${.CURDIR}/../mcollective-nrpe-common
diff --git a/sysutils/mcollective-nrpe-client/Makefile b/sysutils/mcollective-nrpe-client/Makefile
index 6adf1b5c8c37..e791457517cb 100644
--- a/sysutils/mcollective-nrpe-client/Makefile
+++ b/sysutils/mcollective-nrpe-client/Makefile
@@ -6,7 +6,7 @@ COMMENT= MCollective client to interact with the NRPE monitoring system
# See MASTERDIR for MAINTAINER.
-RUN_DEPENDS= mcollective-nrpe-common>=${PORTVERSION}:${PORTSDIR}/sysutils/mcollective-nrpe-common
+RUN_DEPENDS= mcollective-nrpe-common>=${PORTVERSION}:sysutils/mcollective-nrpe-common
MASTERDIR= ${.CURDIR}/../mcollective-nrpe-common
diff --git a/sysutils/mcollective-nrpe-common/Makefile b/sysutils/mcollective-nrpe-common/Makefile
index ef106b317e0a..b1b2401de494 100644
--- a/sysutils/mcollective-nrpe-common/Makefile
+++ b/sysutils/mcollective-nrpe-common/Makefile
@@ -9,7 +9,7 @@ COMMENT?= MCollective common files to interact with the NRPE monitoring system
LICENSE= APACHE20
-RUN_DEPENDS?= mcollective>=2:${PORTSDIR}/sysutils/mcollective
+RUN_DEPENDS?= mcollective>=2:sysutils/mcollective
USE_GITHUB= yes
GH_ACCOUNT= puppetlabs