aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2020-06-19 14:22:27 +0000
committerPiotr Kubaj <pkubaj@FreeBSD.org>2020-06-19 14:22:27 +0000
commit83635bf0fe8bdacce53c6217119313bf48ab3df0 (patch)
tree7ccd881ebb0c2e0b0f9e36d4eb118324e9c679c7
parent243f0f93a3bb2ad40600cb4f0a6a8bf8624ff41b (diff)
graphics/xaos: fix build on GCC architectures
Use C++11 compiler: cc1plus: error: unrecognized command line option "-std=gnu++11"
Notes
Notes: svn path=/head/; revision=539615
-rw-r--r--graphics/xaos/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/xaos/Makefile b/graphics/xaos/Makefile
index 343d0c02c0e7..da9d2a0c4955 100644
--- a/graphics/xaos/Makefile
+++ b/graphics/xaos/Makefile
@@ -12,7 +12,7 @@ COMMENT= Real-time interactive fractal browser
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
-USES= gl qmake qt:5
+USES= compiler:c++11-lang gl qmake qt:5
USE_QT= core gui opengl widgets buildtools_build linguisttools_build
USE_GL= gl