aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2016-04-17 18:40:27 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2016-04-17 18:40:27 +0000
commita3865422b164b11dc0031c1c33737430bd47589d (patch)
treea9cd6589b9609b339248148674fb3dbf331e772d
parenteba481ea6b212322a0a9891c14c99c88561a6f3c (diff)
downloadports-a3865422b164b11dc0031c1c33737430bd47589d.tar.gz
ports-a3865422b164b11dc0031c1c33737430bd47589d.zip
Notes
-rw-r--r--lang/ruby20/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/ruby20/Makefile b/lang/ruby20/Makefile
index c66ecff5da18..87851dc3b328 100644
--- a/lang/ruby20/Makefile
+++ b/lang/ruby20/Makefile
@@ -236,9 +236,9 @@ regression-test test:
validate:
@${MKDIR} ${WRKSRC}/rubyspec
- rm -rf ${WRKSRC}/rubyspec/*
+ ${RM} -rf ${WRKSRC}/rubyspec/*
(cd ${WRKSRC}/rubyspec && git clone git://github.com/rubyspec/rubyspec.git)
(cd ${WRKSRC}/rubyspec && git clone git://github.com/rubyspec/mspec.git)
- (cd ${WRKSRC}/rubyspec/rubyspec && env PATH=${WRKSRC}/rubyspec/mspec/bin:${PATH} mspec -t ${PREFIX}/bin/ruby${RUBY_SUFFIX} .)
+ (cd ${WRKSRC}/rubyspec/rubyspec && ${SETENV} PATH=${WRKSRC}/rubyspec/mspec/bin:${PATH} mspec -t ${PREFIX}/bin/ruby${RUBY_SUFFIX} .)
.include <bsd.port.post.mk>