aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCy Schubert <cy@FreeBSD.org>2017-06-21 02:55:37 +0000
committerCy Schubert <cy@FreeBSD.org>2017-06-21 02:55:37 +0000
commitb75adecb3f697e81e61207a92e4c3d180da93344 (patch)
tree80a5f13e22ecdcdd565bf0be33ecca0a2748245e
parentbd37fc4c512a22c8b406c67bef23b8c7655e816d (diff)
downloadports-b75adecb3f697e81e61207a92e4c3d180da93344.tar.gz
ports-b75adecb3f697e81e61207a92e4c3d180da93344.zip
Notes
-rw-r--r--net-mgmt/grepip/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-mgmt/grepip/Makefile b/net-mgmt/grepip/Makefile
index 4efafd2a5df5..5f467d7f235c 100644
--- a/net-mgmt/grepip/Makefile
+++ b/net-mgmt/grepip/Makefile
@@ -15,14 +15,14 @@ LIB_DEPENDS= libpcre.so:devel/pcre
PLIST_FILES= bin/grepip
PORTDOCS= README.txt
+USES= localbase
OPTIONS_DEFINE= DOCS
do-build:
cd ${WRKSRC}; \
${CC} ${CFLAGS} -c patricia.c; \
- ${CC} ${CFLAGS} -I${LOCALBASE}/include -o grepip grepip.c patricia.o \
- -L${LOCALBASE}/lib -lpcre
+ ${CC} ${CFLAGS} -o grepip grepip.c patricia.o ${LIBS} -lpcre
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/grepip ${STAGEDIR}${PREFIX}/bin