aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Dokuchaev <danfe@FreeBSD.org>2014-11-08 21:27:24 +0000
committerAlexey Dokuchaev <danfe@FreeBSD.org>2014-11-08 21:27:24 +0000
commitb8d2e0ae5d08daffc43e7a71797c455dfdfa8253 (patch)
tree5aa28060b9bfeb664d5d398abda326a2c6087a98
parent5c4d0dd322a9f83e01ed79fda63e5676e18c9594 (diff)
downloadports-b8d2e0ae5d08daffc43e7a71797c455dfdfa8253.tar.gz
ports-b8d2e0ae5d08daffc43e7a71797c455dfdfa8253.zip
Notes
-rw-r--r--graphics/entangle/Makefile14
-rw-r--r--graphics/entangle/distinfo4
-rw-r--r--graphics/entangle/files/patch-src_backend_entangle-device-manager.c33
-rw-r--r--graphics/entangle/pkg-plist226
4 files changed, 167 insertions, 110 deletions
diff --git a/graphics/entangle/Makefile b/graphics/entangle/Makefile
index dc0c204d51c1..5de379eaf588 100644
--- a/graphics/entangle/Makefile
+++ b/graphics/entangle/Makefile
@@ -2,9 +2,7 @@
# $FreeBSD$
PORTNAME= entangle
-# [Non-working] update to 0.5.4: http://people.freebsd.org/~danfe/entangle.diff
-PORTREVISION= 1
-DISTVERSION= 0.5.3
+DISTVERSION= 0.6.0
CATEGORIES= graphics
MASTER_SITES= http://entangle-photo.org/download/sources/
@@ -13,15 +11,18 @@ COMMENT= Digital camera tethered control and capture program
LICENSE= GPLv3
+BUILD_DEPENDS= ${LOCALBASE}/share/icons/mate/scalable/devices/camera-photo-symbolic.svg:${PORTSDIR}/x11-themes/mate-icon-theme
LIB_DEPENDS= libgphoto2.so:${PORTSDIR}/graphics/libgphoto2 \
- liblcms.so:${PORTSDIR}/graphics/lcms \
+ liblcms2.so:${PORTSDIR}/graphics/lcms2 \
libgexiv2.so:${PORTSDIR}/graphics/gexiv2 \
libraw_r.so:${PORTSDIR}/graphics/libraw \
libpeas-1.0.so:${PORTSDIR}/devel/libpeas
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= gmake pkgconfig
GNU_CONFIGURE= yes
USE_GNOME= gtk30 introspection:build
+GLIB_SCHEMAS= org.entangle-photo.manager.gschema.xml
# XXX: it would be nice if one day this option would be passed automatically
# to configure scripts that support it :)
@@ -39,7 +40,10 @@ NLS_USES= gettext
NLS_CONFIGURE_OFF= --disable-nls
post-patch:
- @${REINPLACE_CMD} -e '/checking for GUDEV/,+93d' ${WRKSRC}/configure
+ @${REINPLACE_CMD} -e '/checking for GUDEV/,+93d ; \
+ s,gnome-icon-theme-symbolic,mate-icon-theme, ; \
+ s,/usr/share/icons/gnome,${LOCALBASE}/share/icons/mate,' \
+ ${WRKSRC}/configure
@${REINPLACE_CMD} -e 's,_udev,,' \
${WRKSRC}/src/backend/entangle-camera-list.c
diff --git a/graphics/entangle/distinfo b/graphics/entangle/distinfo
index d9a9129b9b9e..41815da1abcd 100644
--- a/graphics/entangle/distinfo
+++ b/graphics/entangle/distinfo
@@ -1,2 +1,2 @@
-SHA256 (entangle-0.5.3.tar.gz) = 2a91d42cc7b0a83088bd660252cb796cef54459b70fd316b2adc39f1315d141e
-SIZE (entangle-0.5.3.tar.gz) = 930246
+SHA256 (entangle-0.6.0.tar.gz) = d13eef54f8f501cac1e854de9d3841042777cabee7ffd1c804180e717bf485bd
+SIZE (entangle-0.6.0.tar.gz) = 906858
diff --git a/graphics/entangle/files/patch-src_backend_entangle-device-manager.c b/graphics/entangle/files/patch-src_backend_entangle-device-manager.c
index 57035b2db03d..f6c1711dd1d4 100644
--- a/graphics/entangle/files/patch-src_backend_entangle-device-manager.c
+++ b/graphics/entangle/files/patch-src_backend_entangle-device-manager.c
@@ -47,7 +47,7 @@
+ close(priv->efd);
+#endif
- G_OBJECT_CLASS (entangle_device_manager_parent_class)->finalize (object);
+ G_OBJECT_CLASS(entangle_device_manager_parent_class)->finalize(object);
}
@@ -85,6 +100,7 @@ static void entangle_device_manager_clas
}
@@ -57,7 +57,7 @@
static void do_udev_event(GUdevClient *client G_GNUC_UNUSED,
const char *action,
GUdevDevice *dev,
-@@ -126,6 +142,91 @@ static void do_udev_event(GUdevClient *c
+@@ -126,6 +142,96 @@ static void do_udev_event(GUdevClient *c
}
g_free(port);
}
@@ -69,7 +69,7 @@
+ gpointer user_data)
+{
+ EntangleDeviceManager *manager = user_data;
-+ char *event, *cutoff;
++ char *event, *action, *device;
+ gsize end;
+ GIOStatus status;
+
@@ -78,15 +78,20 @@
+ switch (status) {
+ case G_IO_STATUS_NORMAL:
+ event[end] = '\0';
-+ if (strncmp(event + 1, "ugen", 4))
-+ break;
-+ if (!(cutoff = strchr(event + 5, ' ')))
-+ break;
-+ *cutoff = '\0';
-+ if (*event == '+') {
-+ g_signal_emit_by_name(manager, "device-added", event + 1);
-+ } else if (*event == '-') {
-+ g_signal_emit_by_name(manager, "device-removed", event + 1);
++ if (strstr(event, "system=USB") &&
++ strstr(event, "subsystem=DEVICE") &&
++ (device = strstr(event, "cdev=ugen")) &&
++ (action = strstr(event, "type="))) {
++ char *cutoff;
++ device += sizeof("ugen");
++ action += sizeof("type");
++ cutoff = strchr(device, ' ');
++ if (cutoff)
++ *cutoff = '\0';
++ if (!strncmp(action, "ATTACH", sizeof("ATTACH") - 1))
++ g_signal_emit_by_name(manager, "device-added", device);
++ else if (!strncmp(action, "DETACH", sizeof("DETACH") - 1))
++ g_signal_emit_by_name(manager, "device-removed", device);
+ }
+ g_free(event);
+ break;
@@ -149,7 +154,7 @@
EntangleDeviceManager *entangle_device_manager_new(void)
-@@ -136,6 +237,7 @@ EntangleDeviceManager *entangle_device_m
+@@ -136,6 +242,7 @@ EntangleDeviceManager *entangle_device_m
static void entangle_device_manager_init_devices(EntangleDeviceManager *manager)
{
@@ -157,7 +162,7 @@
EntangleDeviceManagerPrivate *priv = manager->priv;
GList *devs, *tmp;
const gchar *const subsys[] = {
-@@ -161,6 +263,12 @@ static void entangle_device_manager_init
+@@ -161,6 +268,12 @@ static void entangle_device_manager_init
}
g_list_free(devs);
diff --git a/graphics/entangle/pkg-plist b/graphics/entangle/pkg-plist
index d40160176752..2f1167eb52ff 100644
--- a/graphics/entangle/pkg-plist
+++ b/graphics/entangle/pkg-plist
@@ -1,150 +1,198 @@
bin/entangle
+lib/entangle/plugins/photobox/photobox.plugin
+lib/entangle/plugins/photobox/photobox.py
lib/girepository-1.0/Entangle-0.1.typelib
man/man1/entangle.1.gz
+share/appdata/entangle.appdata.xml
+share/applications/entangle.desktop
+share/icons/hicolor/128x128/apps/entangle.png
+share/icons/hicolor/16x16/apps/entangle.png
+share/icons/hicolor/22x22/apps/entangle-capture.png
+share/icons/hicolor/22x22/apps/entangle-color-management.png
+share/icons/hicolor/22x22/apps/entangle-imageviewer.png
+share/icons/hicolor/22x22/apps/entangle-interface.png
+share/icons/hicolor/22x22/apps/entangle-plugins.png
+share/icons/hicolor/256x256/apps/entangle.png
+share/icons/hicolor/32x32/apps/entangle.png
+share/icons/hicolor/48x48/apps/entangle.png
+share/icons/hicolor/48x48/apps/entangle-capture.png
+share/icons/hicolor/48x48/apps/entangle-color-management.png
+share/icons/hicolor/48x48/apps/entangle-imageviewer.png
+share/icons/hicolor/48x48/apps/entangle-interface.png
+share/icons/hicolor/48x48/apps/entangle-plugins.png
+share/icons/hicolor/64x64/apps/entangle.png
+%%DATADIR%%/entangle-camera-manager.ui
+%%DATADIR%%/entangle-camera-picker.ui
+%%DATADIR%%/entangle-camera-support.ui
+%%DATADIR%%/entangle-help-about.ui
+%%DATADIR%%/entangle-image-popup.ui
+%%DATADIR%%/entangle-preferences-display.ui
+%%DATADIR%%/plugins/photobox/schemas/gschemas.compiled
+%%DATADIR%%/plugins/photobox/schemas/org.entangle-photo.plugins.photobox.gschema.xml
+%%DATADIR%%/sRGB.icc
+share/gir-1.0/Entangle-0.1.gir
+share/gtk-doc/html/Entangle/Entangle-EntangleProgress.html
+share/gtk-doc/html/Entangle/Entangle-entangle-debug.html
+share/gtk-doc/html/Entangle/Entangle-entangle-dpms.html
+share/gtk-doc/html/Entangle/Entangle-entangle-pixbuf.html
+share/gtk-doc/html/Entangle/Entangle.devhelp2
+share/gtk-doc/html/Entangle/EntangleApplication.html
+share/gtk-doc/html/Entangle/EntangleCamera.html
+share/gtk-doc/html/Entangle/EntangleCameraFile.html
+share/gtk-doc/html/Entangle/EntangleCameraList.html
+share/gtk-doc/html/Entangle/EntangleCameraManager.html
+share/gtk-doc/html/Entangle/EntangleCameraPicker.html
+share/gtk-doc/html/Entangle/EntangleCameraSupport.html
+share/gtk-doc/html/Entangle/EntangleColourProfile.html
+share/gtk-doc/html/Entangle/EntangleControl.html
+share/gtk-doc/html/Entangle/EntangleControlButton.html
+share/gtk-doc/html/Entangle/EntangleControlChoice.html
+share/gtk-doc/html/Entangle/EntangleControlDate.html
+share/gtk-doc/html/Entangle/EntangleControlGroup.html
+share/gtk-doc/html/Entangle/EntangleControlPanel.html
+share/gtk-doc/html/Entangle/EntangleControlRange.html
+share/gtk-doc/html/Entangle/EntangleControlText.html
+share/gtk-doc/html/Entangle/EntangleControlToggle.html
+share/gtk-doc/html/Entangle/EntangleDeviceManager.html
+share/gtk-doc/html/Entangle/EntangleHelpAbout.html
+share/gtk-doc/html/Entangle/EntangleImage.html
+share/gtk-doc/html/Entangle/EntangleImageDisplay.html
+share/gtk-doc/html/Entangle/EntangleImageHistogram.html
+share/gtk-doc/html/Entangle/EntangleImageLoader.html
+share/gtk-doc/html/Entangle/EntangleImagePopup.html
+share/gtk-doc/html/Entangle/EntangleImageStatusbar.html
+share/gtk-doc/html/Entangle/EntanglePixbufLoader.html
+share/gtk-doc/html/Entangle/EntanglePreferences.html
+share/gtk-doc/html/Entangle/EntanglePreferencesDisplay.html
+share/gtk-doc/html/Entangle/EntangleSession.html
+share/gtk-doc/html/Entangle/EntangleSessionBrowser.html
+share/gtk-doc/html/Entangle/EntangleThumbnailLoader.html
+share/gtk-doc/html/Entangle/annotation-glossary.html
+share/gtk-doc/html/Entangle/api-index-full.html
+share/gtk-doc/html/Entangle/ch01.html
+share/gtk-doc/html/Entangle/ch02.html
+share/gtk-doc/html/Entangle/home.png
+share/gtk-doc/html/Entangle/index.html
+share/gtk-doc/html/Entangle/index.sgml
+share/gtk-doc/html/Entangle/left.png
+share/gtk-doc/html/Entangle/object-tree.html
+share/gtk-doc/html/Entangle/right.png
+share/gtk-doc/html/Entangle/style.css
+share/gtk-doc/html/Entangle/up.png
+%%NLS%%share/locale/ach/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/af/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/af_ZA/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/aln/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/am/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ar/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/as/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ast/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/az/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/bal/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/be/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/bg/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/bn/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/bn_IN/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/bo/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/br/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/brx/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/bs/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ca/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/cs/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/cs_CZ/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/cy/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/da/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/de/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/de_CH/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/dz/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/el/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/en_GB/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/en_US/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/eo/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/es/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/es_ES/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/et/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/eu/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/eu_ES/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/fa/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/fa_IR/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/fi/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/fr/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ga/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/gl/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/gu/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/he/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/hi/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/hr/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/hr_HR/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/hu/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/hy/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ia/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/id/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/ilo/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/is/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/it/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/it_IT/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ja/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/ja_JP/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ka/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/kk/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/km/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/kn/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ko/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ks/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/ku/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/ky/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/la/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/lo/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/lt/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/lv/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/mai/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/mg/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/mk/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ml/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/mn/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/mr/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/ms/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/ms_MY/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/my/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/nb/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/nds/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/ne/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/nl/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/nn/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/no/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/nso/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/or/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/pa/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/pl/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/pt/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/pt_BR/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ro/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ru/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/ru_RU/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/si/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/sk/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/sl/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/sq/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/sr/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/sr@latin/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/sv/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/ta/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/ta_IN/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/te/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/tg/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/th/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/tl/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/tr/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/uk/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/uk_UA/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/ur/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/uz/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/vi/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/wo/LC_MESSAGES/entangle.mo
+%%NLS%%share/locale/xh/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/zh_CN/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/zh_HK/LC_MESSAGES/entangle.mo
%%NLS%%share/locale/zh_TW/LC_MESSAGES/entangle.mo
-share/applications/entangle.desktop
-share/entangle/capture-22.png
-share/entangle/capture.png
-share/entangle/color-management-22.png
-share/entangle/color-management.png
-share/entangle/entangle-128x128.png
-share/entangle/entangle-16x16.png
-share/entangle/entangle-256x256.png
-share/entangle/entangle-32x32.png
-share/entangle/entangle-48x48.png
-share/entangle/entangle-64x64.png
-share/entangle/entangle-camera-info.xml
-share/entangle/entangle-camera-manager.xml
-share/entangle/entangle-camera-picker.xml
-share/entangle/entangle-camera-support.xml
-share/entangle/entangle-help-about.xml
-share/entangle/entangle-image-popup.xml
-share/entangle/entangle-preferences.xml
-share/entangle/entangle.svg
-share/entangle/icons/hicolor/128x128/actions/capture.png
-share/entangle/icons/hicolor/128x128/actions/preview.png
-share/entangle/icons/hicolor/16x16/actions/capture.png
-share/entangle/icons/hicolor/16x16/actions/preview.png
-share/entangle/icons/hicolor/22x22/actions/capture.png
-share/entangle/icons/hicolor/22x22/actions/preview.png
-share/entangle/icons/hicolor/32x32/actions/capture.png
-share/entangle/icons/hicolor/32x32/actions/preview.png
-share/entangle/icons/hicolor/48x48/actions/capture.png
-share/entangle/icons/hicolor/48x48/actions/preview.png
-share/entangle/icons/hicolor/64x64/actions/capture.png
-share/entangle/icons/hicolor/64x64/actions/preview.png
-share/entangle/imageviewer-22.png
-share/entangle/imageviewer.png
-share/entangle/interface-22.png
-share/entangle/interface.png
-share/entangle/plugins-22.png
-share/entangle/plugins.png
-share/entangle/sRGB.icc
-share/gir-1.0/Entangle-0.1.gir
-share/glib-2.0/schemas/org.entangle-photo.manager.gschema.xml
-share/gtk-doc/html/Entangle/Entangle-EntangleProgress.html
-share/gtk-doc/html/Entangle/Entangle-entangle-debug.html
-share/gtk-doc/html/Entangle/Entangle-entangle-dpms.html
-share/gtk-doc/html/Entangle/Entangle-entangle-pixbuf.html
-share/gtk-doc/html/Entangle/Entangle.devhelp2
-share/gtk-doc/html/Entangle/EntangleApplication.html
-share/gtk-doc/html/Entangle/EntangleCamera.html
-share/gtk-doc/html/Entangle/EntangleCameraFile.html
-share/gtk-doc/html/Entangle/EntangleCameraInfo.html
-share/gtk-doc/html/Entangle/EntangleCameraList.html
-share/gtk-doc/html/Entangle/EntangleCameraManager.html
-share/gtk-doc/html/Entangle/EntangleCameraPicker.html
-share/gtk-doc/html/Entangle/EntangleCameraSupport.html
-share/gtk-doc/html/Entangle/EntangleColourProfile.html
-share/gtk-doc/html/Entangle/EntangleControl.html
-share/gtk-doc/html/Entangle/EntangleControlButton.html
-share/gtk-doc/html/Entangle/EntangleControlChoice.html
-share/gtk-doc/html/Entangle/EntangleControlDate.html
-share/gtk-doc/html/Entangle/EntangleControlGroup.html
-share/gtk-doc/html/Entangle/EntangleControlPanel.html
-share/gtk-doc/html/Entangle/EntangleControlRange.html
-share/gtk-doc/html/Entangle/EntangleControlText.html
-share/gtk-doc/html/Entangle/EntangleControlToggle.html
-share/gtk-doc/html/Entangle/EntangleDeviceManager.html
-share/gtk-doc/html/Entangle/EntangleHelpAbout.html
-share/gtk-doc/html/Entangle/EntangleImage.html
-share/gtk-doc/html/Entangle/EntangleImageDisplay.html
-share/gtk-doc/html/Entangle/EntangleImageHistogram.html
-share/gtk-doc/html/Entangle/EntangleImageLoader.html
-share/gtk-doc/html/Entangle/EntangleImagePopup.html
-share/gtk-doc/html/Entangle/EntangleImageStatusbar.html
-share/gtk-doc/html/Entangle/EntanglePixbufLoader.html
-share/gtk-doc/html/Entangle/EntanglePreferences.html
-share/gtk-doc/html/Entangle/EntanglePreferencesDisplay.html
-share/gtk-doc/html/Entangle/EntangleSession.html
-share/gtk-doc/html/Entangle/EntangleSessionBrowser.html
-share/gtk-doc/html/Entangle/EntangleThumbnailLoader.html
-share/gtk-doc/html/Entangle/annotation-glossary.html
-share/gtk-doc/html/Entangle/api-index-full.html
-share/gtk-doc/html/Entangle/ch01.html
-share/gtk-doc/html/Entangle/ch02.html
-share/gtk-doc/html/Entangle/home.png
-share/gtk-doc/html/Entangle/index.html
-share/gtk-doc/html/Entangle/index.sgml
-share/gtk-doc/html/Entangle/left.png
-share/gtk-doc/html/Entangle/object-tree.html
-share/gtk-doc/html/Entangle/right.png
-share/gtk-doc/html/Entangle/style.css
-share/gtk-doc/html/Entangle/up.png
+%%NLS%%share/locale/zu/LC_MESSAGES/entangle.mo