aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2014-09-24 21:27:49 +0000
committerMathieu Arnold <mat@FreeBSD.org>2014-09-24 21:27:49 +0000
commitbcaf0be955ba844087ae816c2233dee503542f36 (patch)
treeb9b594a62b216334c7f12b81e113179c535c45fa
parent95e38da043f07c0cb7002c7c9d89f580e0b88def (diff)
downloadports-bcaf0be955ba844087ae816c2233dee503542f36.tar.gz
ports-bcaf0be955ba844087ae816c2233dee503542f36.zip
Notes
-rw-r--r--net-mgmt/monitoring-plugins/files/extra-patch-dig-to-drill.diff6
-rw-r--r--net-mgmt/monitoring-plugins/files/patch-configure.ac13
-rw-r--r--net-mgmt/monitoring-plugins/files/patch-gl__m4__extensions.m44
-rw-r--r--net-mgmt/monitoring-plugins/files/patch-plugins-scripts__check_ircd.pl4
-rw-r--r--net-mgmt/monitoring-plugins/files/patch-plugins__Makefile.am4
-rw-r--r--net-mgmt/monitoring-plugins/files/patch-plugins__check_ssh.c4
-rw-r--r--net-mgmt/nagios-plugins/files/extra-patch-dig-to-drill.diff4
-rw-r--r--net-mgmt/nagios-plugins/files/patch-configure.ac13
-rw-r--r--net-mgmt/nagios-plugins/files/patch-gl__m4__extensions.m44
-rw-r--r--net-mgmt/nagios-plugins/files/patch-plugins-scripts__check_ircd.pl4
-rw-r--r--net-mgmt/nagios-plugins/files/patch-plugins-scripts__check_ntp.pl4
-rw-r--r--net-mgmt/nagios-plugins/files/patch-plugins-scripts__subst.in4
-rw-r--r--net-mgmt/nagios-plugins/files/patch-plugins__Makefile.am4
-rw-r--r--net-mgmt/nagios-plugins/files/patch-plugins__check_pgsql.c4
-rw-r--r--net-mgmt/nagios-plugins/files/patch-plugins__check_ssh.c4
15 files changed, 49 insertions, 31 deletions
diff --git a/net-mgmt/monitoring-plugins/files/extra-patch-dig-to-drill.diff b/net-mgmt/monitoring-plugins/files/extra-patch-dig-to-drill.diff
index a855c6217f1a..0d38e3651571 100644
--- a/net-mgmt/monitoring-plugins/files/extra-patch-dig-to-drill.diff
+++ b/net-mgmt/monitoring-plugins/files/extra-patch-dig-to-drill.diff
@@ -1,7 +1,7 @@
---- ./plugins/check_dig.c.orig 2014-03-04 20:21:36.000000000 +0100
-+++ ./plugins/check_dig.c 2014-04-15 11:42:41.000000000 +0200
+--- plugins/check_dig.c.orig 2014-06-23 16:01:00 UTC
++++ plugins/check_dig.c
@@ -94,8 +94,8 @@
- timeout_interval_dig = ceil((double) timeout_interval / (double) number_tries);
+ timeout_interval_dig = timeout_interval / number_tries + number_tries;
/* get the command to run */
- xasprintf (&command_line, "%s @%s -p %d %s -t %s %s %s +tries=%d +time=%d",
diff --git a/net-mgmt/monitoring-plugins/files/patch-configure.ac b/net-mgmt/monitoring-plugins/files/patch-configure.ac
index d8de28c9b648..39c5facb0dfc 100644
--- a/net-mgmt/monitoring-plugins/files/patch-configure.ac
+++ b/net-mgmt/monitoring-plugins/files/patch-configure.ac
@@ -1,5 +1,5 @@
---- ./configure.ac.orig 2014-06-24 15:08:41.000000000 +0200
-+++ ./configure.ac 2014-06-25 13:28:18.000000000 +0200
+--- configure.ac.orig 2014-07-11 09:15:18 UTC
++++ configure.ac
@@ -44,6 +44,7 @@
gl_EARLY
AC_PROG_GCC_TRADITIONAL
@@ -403,3 +403,12 @@
AC_PATH_PROG(PATH_TO_LSPS,lsps)
if (test -n "$PATH_TO_LSPS")
+@@ -1737,7 +1508,7 @@
+ AC_SUBST(DEPLIBS)
+
+ AM_GNU_GETTEXT([external], [need-ngettext])
+-AM_GNU_GETTEXT_VERSION(0.15)
++AM_GNU_GETTEXT_VERSION(0.18)
+
+ dnl Check for Redhat spopen problem
+ dnl Wierd problem where ECHILD is returned from a wait call in error
diff --git a/net-mgmt/monitoring-plugins/files/patch-gl__m4__extensions.m4 b/net-mgmt/monitoring-plugins/files/patch-gl__m4__extensions.m4
index f20bcdaa15d2..8b4917519b0c 100644
--- a/net-mgmt/monitoring-plugins/files/patch-gl__m4__extensions.m4
+++ b/net-mgmt/monitoring-plugins/files/patch-gl__m4__extensions.m4
@@ -1,5 +1,5 @@
---- ./gl/m4/extensions.m4.orig 2014-03-04 20:21:36.000000000 +0100
-+++ ./gl/m4/extensions.m4 2014-04-14 10:22:50.000000000 +0200
+--- gl/m4/extensions.m4.orig 2014-06-18 19:37:06 UTC
++++ gl/m4/extensions.m4
@@ -16,6 +16,7 @@
# warning: AC_COMPILE_IFELSE was called before AC_USE_SYSTEM_EXTENSIONS
# or warning: AC_RUN_IFELSE was called before AC_USE_SYSTEM_EXTENSIONS
diff --git a/net-mgmt/monitoring-plugins/files/patch-plugins-scripts__check_ircd.pl b/net-mgmt/monitoring-plugins/files/patch-plugins-scripts__check_ircd.pl
index fe29c20fd4a8..b56cb40f7f5e 100644
--- a/net-mgmt/monitoring-plugins/files/patch-plugins-scripts__check_ircd.pl
+++ b/net-mgmt/monitoring-plugins/files/patch-plugins-scripts__check_ircd.pl
@@ -1,5 +1,5 @@
---- ./plugins-scripts/check_ircd.pl.orig 2014-07-06 19:55:03.000000000 +0200
-+++ ./plugins-scripts/check_ircd.pl 2014-07-29 15:15:32.000000000 +0200
+--- plugins-scripts/check_ircd.pl.orig 2014-07-06 17:55:03 UTC
++++ plugins-scripts/check_ircd.pl
@@ -66,6 +66,7 @@
$ENV{'PATH'}='@TRUSTED_PATH@';
$ENV{'BASH_ENV'}='';
diff --git a/net-mgmt/monitoring-plugins/files/patch-plugins__Makefile.am b/net-mgmt/monitoring-plugins/files/patch-plugins__Makefile.am
index 969382b9cbaf..9279fbc4ee25 100644
--- a/net-mgmt/monitoring-plugins/files/patch-plugins__Makefile.am
+++ b/net-mgmt/monitoring-plugins/files/patch-plugins__Makefile.am
@@ -1,5 +1,5 @@
---- ./plugins/Makefile.am.orig 2014-04-27 19:59:06.000000000 +0200
-+++ ./plugins/Makefile.am 2014-05-09 18:45:30.000000000 +0200
+--- plugins/Makefile.am.orig 2014-06-23 16:01:00 UTC
++++ plugins/Makefile.am
@@ -14,7 +14,7 @@
VPATH = $(top_srcdir) $(top_srcdir)/lib $(top_srcdir)/plugins $(top_srcdir)/plugins/t
diff --git a/net-mgmt/monitoring-plugins/files/patch-plugins__check_ssh.c b/net-mgmt/monitoring-plugins/files/patch-plugins__check_ssh.c
index 041b7bd3fe14..55e0321b06c7 100644
--- a/net-mgmt/monitoring-plugins/files/patch-plugins__check_ssh.c
+++ b/net-mgmt/monitoring-plugins/files/patch-plugins__check_ssh.c
@@ -1,5 +1,5 @@
---- ./plugins/check_ssh.c.orig 2014-07-06 12:26:39.000000000 +0200
-+++ ./plugins/check_ssh.c 2014-07-29 15:15:33.000000000 +0200
+--- plugins/check_ssh.c.orig 2014-07-06 10:26:39 UTC
++++ plugins/check_ssh.c
@@ -255,6 +255,7 @@
printf
(_("SSH WARNING - %s (protocol %s) version mismatch, expected '%s'\n"),
diff --git a/net-mgmt/nagios-plugins/files/extra-patch-dig-to-drill.diff b/net-mgmt/nagios-plugins/files/extra-patch-dig-to-drill.diff
index a855c6217f1a..3a75840e5221 100644
--- a/net-mgmt/nagios-plugins/files/extra-patch-dig-to-drill.diff
+++ b/net-mgmt/nagios-plugins/files/extra-patch-dig-to-drill.diff
@@ -1,5 +1,5 @@
---- ./plugins/check_dig.c.orig 2014-03-04 20:21:36.000000000 +0100
-+++ ./plugins/check_dig.c 2014-04-15 11:42:41.000000000 +0200
+--- plugins/check_dig.c.orig 2014-03-04 21:41:57 UTC
++++ plugins/check_dig.c
@@ -94,8 +94,8 @@
timeout_interval_dig = ceil((double) timeout_interval / (double) number_tries);
diff --git a/net-mgmt/nagios-plugins/files/patch-configure.ac b/net-mgmt/nagios-plugins/files/patch-configure.ac
index 49984c5ea361..0951b3768cab 100644
--- a/net-mgmt/nagios-plugins/files/patch-configure.ac
+++ b/net-mgmt/nagios-plugins/files/patch-configure.ac
@@ -1,5 +1,5 @@
---- ./configure.ac.orig 2014-05-20 21:15:34.000000000 +0200
-+++ ./configure.ac 2014-05-20 23:08:10.000000000 +0200
+--- configure.ac.orig 2014-06-26 16:17:12 UTC
++++ configure.ac
@@ -13,8 +13,6 @@
RELEASE=1
AC_SUBST(RELEASE)
@@ -412,3 +412,12 @@
AC_PATH_PROG(PATH_TO_LSPS,lsps)
if (test -n "$PATH_TO_LSPS")
+@@ -1755,7 +1523,7 @@
+ AC_SUBST(DEPLIBS)
+
+ AM_GNU_GETTEXT([external], [need-ngettext])
+-AM_GNU_GETTEXT_VERSION(0.15)
++AM_GNU_GETTEXT_VERSION(0.18)
+
+ dnl Check for Redhat spopen problem
+ dnl Wierd problem where ECHILD is returned from a wait call in error
diff --git a/net-mgmt/nagios-plugins/files/patch-gl__m4__extensions.m4 b/net-mgmt/nagios-plugins/files/patch-gl__m4__extensions.m4
index f20bcdaa15d2..afefbe4ede66 100644
--- a/net-mgmt/nagios-plugins/files/patch-gl__m4__extensions.m4
+++ b/net-mgmt/nagios-plugins/files/patch-gl__m4__extensions.m4
@@ -1,5 +1,5 @@
---- ./gl/m4/extensions.m4.orig 2014-03-04 20:21:36.000000000 +0100
-+++ ./gl/m4/extensions.m4 2014-04-14 10:22:50.000000000 +0200
+--- gl/m4/extensions.m4.orig 2014-03-04 21:41:56 UTC
++++ gl/m4/extensions.m4
@@ -16,6 +16,7 @@
# warning: AC_COMPILE_IFELSE was called before AC_USE_SYSTEM_EXTENSIONS
# or warning: AC_RUN_IFELSE was called before AC_USE_SYSTEM_EXTENSIONS
diff --git a/net-mgmt/nagios-plugins/files/patch-plugins-scripts__check_ircd.pl b/net-mgmt/nagios-plugins/files/patch-plugins-scripts__check_ircd.pl
index 662ebe5efd8d..57da722743be 100644
--- a/net-mgmt/nagios-plugins/files/patch-plugins-scripts__check_ircd.pl
+++ b/net-mgmt/nagios-plugins/files/patch-plugins-scripts__check_ircd.pl
@@ -1,5 +1,5 @@
---- ./plugins-scripts/check_ircd.pl.orig 2014-03-04 20:21:36.000000000 +0100
-+++ ./plugins-scripts/check_ircd.pl 2014-04-14 10:22:50.000000000 +0200
+--- plugins-scripts/check_ircd.pl.orig 2014-03-04 21:41:57 UTC
++++ plugins-scripts/check_ircd.pl
@@ -66,6 +66,7 @@
$ENV{PATH} = "";
$ENV{ENV} = "";
diff --git a/net-mgmt/nagios-plugins/files/patch-plugins-scripts__check_ntp.pl b/net-mgmt/nagios-plugins/files/patch-plugins-scripts__check_ntp.pl
index f3d08657ca5f..92612d35bfe2 100644
--- a/net-mgmt/nagios-plugins/files/patch-plugins-scripts__check_ntp.pl
+++ b/net-mgmt/nagios-plugins/files/patch-plugins-scripts__check_ntp.pl
@@ -1,5 +1,5 @@
---- ./plugins-scripts/check_ntp.pl.orig 2014-03-04 20:21:36.000000000 +0100
-+++ ./plugins-scripts/check_ntp.pl 2014-04-14 10:22:50.000000000 +0200
+--- plugins-scripts/check_ntp.pl.orig 2014-03-04 21:41:57 UTC
++++ plugins-scripts/check_ntp.pl
@@ -313,7 +313,6 @@
}
} else {
diff --git a/net-mgmt/nagios-plugins/files/patch-plugins-scripts__subst.in b/net-mgmt/nagios-plugins/files/patch-plugins-scripts__subst.in
index c080850b8028..d4a9c6a34f3e 100644
--- a/net-mgmt/nagios-plugins/files/patch-plugins-scripts__subst.in
+++ b/net-mgmt/nagios-plugins/files/patch-plugins-scripts__subst.in
@@ -1,5 +1,5 @@
---- ./plugins-scripts/subst.in.orig 2014-03-04 22:41:57.000000000 +0100
-+++ ./plugins-scripts/subst.in 2014-05-09 18:08:34.000000000 +0200
+--- plugins-scripts/subst.in.orig 2014-03-04 21:41:57 UTC
++++ plugins-scripts/subst.in
@@ -1,7 +1,7 @@
#!/usr/bin/awk
diff --git a/net-mgmt/nagios-plugins/files/patch-plugins__Makefile.am b/net-mgmt/nagios-plugins/files/patch-plugins__Makefile.am
index 736057949b19..ad6b8ac86766 100644
--- a/net-mgmt/nagios-plugins/files/patch-plugins__Makefile.am
+++ b/net-mgmt/nagios-plugins/files/patch-plugins__Makefile.am
@@ -1,5 +1,5 @@
---- ./plugins/Makefile.am.orig 2014-04-16 00:19:03.000000000 +0200
-+++ ./plugins/Makefile.am 2014-04-16 11:38:18.000000000 +0200
+--- plugins/Makefile.am.orig 2014-05-20 19:15:34 UTC
++++ plugins/Makefile.am
@@ -14,7 +14,7 @@
VPATH = $(top_srcdir) $(top_srcdir)/lib $(top_srcdir)/plugins $(top_srcdir)/plugins/t
diff --git a/net-mgmt/nagios-plugins/files/patch-plugins__check_pgsql.c b/net-mgmt/nagios-plugins/files/patch-plugins__check_pgsql.c
index 160db0fb7662..b6f6acf7d78d 100644
--- a/net-mgmt/nagios-plugins/files/patch-plugins__check_pgsql.c
+++ b/net-mgmt/nagios-plugins/files/patch-plugins__check_pgsql.c
@@ -1,5 +1,5 @@
---- ./plugins/check_pgsql.c.orig 2014-04-16 00:19:03.000000000 +0200
-+++ ./plugins/check_pgsql.c 2014-05-20 23:08:11.000000000 +0200
+--- plugins/check_pgsql.c.orig 2014-04-15 22:19:03 UTC
++++ plugins/check_pgsql.c
@@ -36,6 +36,7 @@
#include "utils.h"
diff --git a/net-mgmt/nagios-plugins/files/patch-plugins__check_ssh.c b/net-mgmt/nagios-plugins/files/patch-plugins__check_ssh.c
index bb6bb28dee10..eb5e038642c5 100644
--- a/net-mgmt/nagios-plugins/files/patch-plugins__check_ssh.c
+++ b/net-mgmt/nagios-plugins/files/patch-plugins__check_ssh.c
@@ -1,5 +1,5 @@
---- ./plugins/check_ssh.c.orig 2014-03-04 22:41:57.000000000 +0100
-+++ ./plugins/check_ssh.c 2014-05-20 23:08:11.000000000 +0200
+--- plugins/check_ssh.c.orig 2014-03-04 21:41:57 UTC
++++ plugins/check_ssh.c
@@ -255,6 +255,7 @@
printf
(_("SSH WARNING - %s (protocol %s) version mismatch, expected '%s'\n"),