aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2014-02-05 17:59:02 +0000
committerJohn Marino <marino@FreeBSD.org>2014-02-05 17:59:02 +0000
commitbd78ae5063cdafb81e79c3ff0f84cc33c697b78b (patch)
tree9d6997c0bb694e2a1c9834d3fab52eadbc0caa6e
parent78661a285cc7331fe3e915b1997d27b05e051770 (diff)
downloadports-bd78ae5063cdafb81e79c3ff0f84cc33c697b78b.tar.gz
ports-bd78ae5063cdafb81e79c3ff0f84cc33c697b78b.zip
Notes
-rw-r--r--www/vtiger/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/vtiger/Makefile b/www/vtiger/Makefile
index 6e5ff6588f66..2c0aa8ad5113 100644
--- a/www/vtiger/Makefile
+++ b/www/vtiger/Makefile
@@ -47,7 +47,7 @@ WRITEABLES= cache storage install tabdata.php parent_tabdata.php \
do-patch:
.for DIR in ${PATCHDIRS}
- @${INSTALL_DATA} -v ${WRKDIR}/${DIR}/*.php ${WRKSRC}/${DIR}
+ ${INSTALL_DATA} ${WRKDIR}/${DIR}/*.php ${WRKSRC}/${DIR}
.endfor
do-install:
@@ -55,9 +55,9 @@ do-install:
${MKDIR} ${WWWDIR}/${DIR}
( cd ${WRKSRC} && ${COPYTREE_SHARE} ${DIR} ${WWWDIR} )
.endfor
- @( ${FIND} ${WRKSRC} -type f -maxdepth 1 \( -name \*.php -or -name \*.properties \
+ ( ${FIND} ${WRKSRC} -type f -maxdepth 1 \( -name \*.php -or -name \*.properties \
-or -name Copyright.txt \) -and -not -name config\* ; ${ECHO} ${WWWDIR} ) \
- | ${XARGS} ${INSTALL_DATA} -v
+ | ${XARGS} ${INSTALL_DATA}
.for FILE in ${CONFIGS}
${INSTALL_DATA} ${WRKSRC}/${FILE} ${WWWDIR}/${FILE}.sample
.endfor