aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-10-20 13:19:39 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-10-20 13:19:39 +0000
commite7064f0d4139ec6e23aa5f9064d337bf67ab3e4b (patch)
treeb594c02310213389491ed1ef3bce5cf2cda7ac5b
parente102c8e21de49ca2a0cc17d6363b967f61f57060 (diff)
downloadports-e7064f0d4139ec6e23aa5f9064d337bf67ab3e4b.tar.gz
ports-e7064f0d4139ec6e23aa5f9064d337bf67ab3e4b.zip
Notes
-rw-r--r--Mk/Scripts/qa.sh2
-rw-r--r--net/foreman-proxy/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/Mk/Scripts/qa.sh b/Mk/Scripts/qa.sh
index 04d8c9cbc32f..9680c0ca6dfc 100644
--- a/Mk/Scripts/qa.sh
+++ b/Mk/Scripts/qa.sh
@@ -642,7 +642,7 @@ proxydeps() {
# Check that the .so we need has a SONAME
if [ "${dep_file_pkg}" != "${PKGORIGIN}" ]; then
if ! readelf -d "${dep_file}" | grep -q SONAME; then
- err "${file} is linked to ${dep_file} which does not have a SONAME. ${dep_file_pkg} needs to be fixed."
+ err "${file} is linked to ${dep_file} which does not have a SONAME. ${dep_file_pkg} needs to be fixed."
fi
fi
diff --git a/net/foreman-proxy/Makefile b/net/foreman-proxy/Makefile
index 8628bb0cb52c..b68741e120c0 100644
--- a/net/foreman-proxy/Makefile
+++ b/net/foreman-proxy/Makefile
@@ -55,7 +55,7 @@ PUPPET4_RUN_DEPENDS= puppet:sysutils/puppet4 \
rubygem-ruby-augeas>=0.5:textproc/rubygem-ruby-augeas
post-patch:
- @${REINPLACE_CMD} \
+ @${REINPLACE_CMD} \
-e "s|/usr/bin/env ruby|${RUBY}|g" \
-e "s|/usr/bin/ruby|${RUBY}|g" \
-e "s|%%PREFIX%%|${PREFIX}|g" \