aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2018-09-10 01:52:59 +0000
committerMark Linimon <linimon@FreeBSD.org>2018-09-10 01:52:59 +0000
commiteab52e9fe49fa4502e8f5c437582203ef37ca77e (patch)
tree4bd8e3dda4fdfca47bdd64b881cd5e11a636cc15
parent2827fcb95c8b672655cc96dcc639e99d967acd29 (diff)
Notes
-rw-r--r--games/lander/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/games/lander/Makefile b/games/lander/Makefile
index 45db0286d982..b22f99506f4e 100644
--- a/games/lander/Makefile
+++ b/games/lander/Makefile
@@ -14,12 +14,14 @@ COMMENT= Lunar Lander clone
LICENSE= GPLv3+
LICENSE_FILE= ${WRKSRC}/COPYING
+BROKEN_powerpc64= fails to configure: error: Could not link against boost_filesystem-boost_filesystem
+
LIB_DEPENDS= libfreetype.so:print/freetype2 \
libboost_filesystem.so:devel/boost-libs \
libpng.so:graphics/png
GNU_CONFIGURE= yes
-USES= gettext localbase pkgconfig
+USES= compiler:c++11-lib gettext localbase pkgconfig
USE_SDL= sdl image mixer
USE_GL= gl glu