aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-02-12 21:21:10 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-02-12 21:21:10 +0000
commitef2b8101d43463ed06be1df30da2550d22a96efa (patch)
tree5b5f86030157498037d8633dac26bf9bf21db7b1
parentf12f290d1169c38d7e99c439f0dfb5b342af046c (diff)
downloadports-ef2b8101d43463ed06be1df30da2550d22a96efa.tar.gz
ports-ef2b8101d43463ed06be1df30da2550d22a96efa.zip
Notes
-rw-r--r--www/firefox-devel/Makefile2
-rw-r--r--www/firefox-devel/files/firefox.rb2
-rw-r--r--www/firefox-esr/Makefile2
-rw-r--r--www/firefox-esr/files/firefox.rb2
-rw-r--r--www/firefox/Makefile2
-rw-r--r--www/firefox/files/firefox.rb2
-rw-r--r--www/firefox10/Makefile2
-rw-r--r--www/firefox10/files/firefox.rb2
-rw-r--r--www/firefox15/Makefile2
-rw-r--r--www/firefox15/files/firefox.rb2
-rw-r--r--www/firefox3-devel/Makefile2
-rw-r--r--www/firefox3-devel/files/firefox.rb2
-rw-r--r--www/firefox35/Makefile2
-rw-r--r--www/firefox35/files/firefox.rb2
-rw-r--r--www/firefox36/Makefile2
-rw-r--r--www/firefox36/files/firefox.rb2
-rw-r--r--www/flock/Makefile2
-rw-r--r--www/flock/files/firefox.rb2
18 files changed, 18 insertions, 18 deletions
diff --git a/www/firefox-devel/Makefile b/www/firefox-devel/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/firefox-devel/Makefile
+++ b/www/firefox-devel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox-devel/files/firefox.rb b/www/firefox-devel/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/firefox-devel/files/firefox.rb
+++ b/www/firefox-devel/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox-esr/Makefile b/www/firefox-esr/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/firefox-esr/Makefile
+++ b/www/firefox-esr/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox-esr/files/firefox.rb b/www/firefox-esr/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/firefox-esr/files/firefox.rb
+++ b/www/firefox-esr/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox/Makefile b/www/firefox/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/firefox/Makefile
+++ b/www/firefox/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox/files/firefox.rb b/www/firefox/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/firefox/files/firefox.rb
+++ b/www/firefox/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox10/Makefile b/www/firefox10/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/firefox10/Makefile
+++ b/www/firefox10/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox10/files/firefox.rb b/www/firefox10/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/firefox10/files/firefox.rb
+++ b/www/firefox10/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox15/Makefile b/www/firefox15/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/firefox15/Makefile
+++ b/www/firefox15/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox15/files/firefox.rb b/www/firefox15/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/firefox15/files/firefox.rb
+++ b/www/firefox15/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox3-devel/Makefile b/www/firefox3-devel/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/firefox3-devel/Makefile
+++ b/www/firefox3-devel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox3-devel/files/firefox.rb b/www/firefox3-devel/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/firefox3-devel/files/firefox.rb
+++ b/www/firefox3-devel/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox35/Makefile b/www/firefox35/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/firefox35/Makefile
+++ b/www/firefox35/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox35/files/firefox.rb b/www/firefox35/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/firefox35/files/firefox.rb
+++ b/www/firefox35/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox36/Makefile b/www/firefox36/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/firefox36/Makefile
+++ b/www/firefox36/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox36/files/firefox.rb b/www/firefox36/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/firefox36/files/firefox.rb
+++ b/www/firefox36/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/flock/Makefile b/www/flock/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/flock/Makefile
+++ b/www/flock/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/flock/files/firefox.rb b/www/flock/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/flock/files/firefox.rb
+++ b/www/flock/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}