aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnton Berezin <tobez@FreeBSD.org>2007-10-23 17:12:17 +0000
committerAnton Berezin <tobez@FreeBSD.org>2007-10-23 17:12:17 +0000
commitf364cefa0b72b89f3328fbb48e42f459f7667e3f (patch)
tree11f823ab1dbf5145e847ae8873489942434ea6a5
parent898ab844cb00a3687c3041dd13d4b6dbc61b67bc (diff)
downloadports-f364cefa0b72b89f3328fbb48e42f459f7667e3f.tar.gz
ports-f364cefa0b72b89f3328fbb48e42f459f7667e3f.zip
Notes
-rw-r--r--math/p5-Graph/Makefile6
-rw-r--r--math/p5-Graph/distinfo6
-rw-r--r--math/p5-Graph/pkg-plist16
3 files changed, 19 insertions, 9 deletions
diff --git a/math/p5-Graph/Makefile b/math/p5-Graph/Makefile
index 1609be52d97d..7925d952b97e 100644
--- a/math/p5-Graph/Makefile
+++ b/math/p5-Graph/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= Graph
-PORTVERSION= 0.81
+PORTVERSION= 0.84
PORTEPOCH= 1
CATEGORIES= math perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
@@ -35,6 +35,8 @@ MAN3= Graph.3 \
Graph::Traversal::BFS.3 \
Graph::Traversal::DFS.3 \
Graph::Undirected.3 \
- Graph::UnionFind.3
+ Graph::UnionFind.3 \
+ Heap071::Elem.3 \
+ Heap071::Fibonacci.3
.include <bsd.port.mk>
diff --git a/math/p5-Graph/distinfo b/math/p5-Graph/distinfo
index 5ecaee9c08bb..82747d3657fd 100644
--- a/math/p5-Graph/distinfo
+++ b/math/p5-Graph/distinfo
@@ -1,3 +1,3 @@
-MD5 (Graph-0.81.tar.gz) = 8400bd615c74de11644746709cbe7fe3
-SHA256 (Graph-0.81.tar.gz) = be2003aee83abd5248b3de6ab19e9c45f8d90528d3b1f0ea04e81611e5042817
-SIZE (Graph-0.81.tar.gz) = 131605
+MD5 (Graph-0.84.tar.gz) = cd42d5c04964a2b7db5f6c200c716ded
+SHA256 (Graph-0.84.tar.gz) = 8fc02f0b57aaa22f4cf333477aab7753599416c2e08dccd600d2eb2c1b87ac58
+SIZE (Graph-0.84.tar.gz) = 137841
diff --git a/math/p5-Graph/pkg-plist b/math/p5-Graph/pkg-plist
index b1b830373e12..f2bb1369c737 100644
--- a/math/p5-Graph/pkg-plist
+++ b/math/p5-Graph/pkg-plist
@@ -19,8 +19,16 @@
%%SITE_PERL%%/Graph/Traversal/DFS.pm
%%SITE_PERL%%/Graph/Undirected.pm
%%SITE_PERL%%/Graph/UnionFind.pm
-@dirrm %%SITE_PERL%%/Graph/AdjacencyMap
-@dirrm %%SITE_PERL%%/Graph/TransitiveClosure
-@dirrm %%SITE_PERL%%/Graph/Traversal
-@dirrmtry %%SITE_PERL%%/%%PERL_ARCH%%/auto/Graph
+%%SITE_PERL%%/Heap071/Elem.pm
+%%SITE_PERL%%/Heap071/Fibonacci.pm
+%%SITE_PERL%%/auto/Heap071/Elem/autosplit.ix
+%%SITE_PERL%%/auto/Heap071/Fibonacci/autosplit.ix
+@dirrmtry %%SITE_PERL%%/auto/Heap071/Fibonacci
+@dirrmtry %%SITE_PERL%%/auto/Heap071/Elem
+@dirrmtry %%SITE_PERL%%/auto/Heap071
+@dirrmtry %%SITE_PERL%%/Heap071
+@dirrmtry %%SITE_PERL%%/Graph/Traversal
+@dirrmtry %%SITE_PERL%%/Graph/TransitiveClosure
+@dirrmtry %%SITE_PERL%%/Graph/AdjacencyMap
@dirrmtry %%SITE_PERL%%/Graph
+@dirrmtry %%SITE_PERL%%/%%PERL_ARCH%%/auto/Graph