aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2002-10-02 07:14:08 +0000
committerKris Kennaway <kris@FreeBSD.org>2002-10-02 07:14:08 +0000
commit5864dcd3ff02321833c2e995e1ecce60884ea6ab (patch)
tree33980f89334bcc774c4ba5ad0a8a3e81f9a4a931 /Makefile
parent527dc63f9a4fd4d07d1110beb2a934218b6e4918 (diff)
downloadports-5864dcd3ff02321833c2e995e1ecce60884ea6ab.tar.gz
ports-5864dcd3ff02321833c2e995e1ecce60884ea6ab.zip
Switch back to .tgz packages for 'parallel' target.
Notes
Notes: svn path=/head/; revision=67290
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e4dc3f090f0d..1d59b909da23 100644
--- a/Makefile
+++ b/Makefile
@@ -84,7 +84,7 @@ parallel: ${.CURDIR}/INDEX
.for dir in ${SUBDIR}
@echo "all: ${dir}-all"
.endfor
- @awk -F '|' '{me=$$1; here=$$2; bdep=$$8; rdep=$$9; split(here, tmp, "/"); if (bdep != "") { gsub("$$", ".tbz", bdep); gsub(" ", ".tbz ", bdep); } if (rdep != "") { gsub("$$", ".tbz", rdep); gsub(" ", ".tbz ", rdep); } print tmp[4] "-all: " me ".tbz"; print me ": " me ".tbz"; print me ".tbz: " bdep " " rdep; printf("\t@/var/portbuild/scripts/pdispatch ${branch} /var/portbuild/scripts/portbuild %s.tbz %s", me, here); if (bdep != "") printf(" %s", bdep); if (rdep != "") printf(" %s", rdep); printf("\n")}' < ${.CURDIR}/INDEX
+ @awk -F '|' '{me=$$1; here=$$2; bdep=$$8; rdep=$$9; split(here, tmp, "/"); if (bdep != "") { gsub("$$", ".tgz", bdep); gsub(" ", ".tgz ", bdep); } if (rdep != "") { gsub("$$", ".tgz", rdep); gsub(" ", ".tgz ", rdep); } print tmp[4] "-all: " me ".tgz"; print me ": " me ".tgz"; print me ".tgz: " bdep " " rdep; printf("\t@/var/portbuild/scripts/pdispatch ${branch} /var/portbuild/scripts/portbuild %s.tgz %s", me, here); if (bdep != "") printf(" %s", bdep); if (rdep != "") printf(" %s", rdep); printf("\n")}' < ${.CURDIR}/INDEX
CVS?= cvs
.if defined(SUPHOST)