aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJordan K. Hubbard <jkh@FreeBSD.org>1997-10-04 15:54:31 +0000
committerJordan K. Hubbard <jkh@FreeBSD.org>1997-10-04 15:54:31 +0000
commitfcfd0c4a2ac6d4f06daeb4d93a4e6089d99d8ef5 (patch)
treea9d27d0d203256ce7f1cf4ada156648ea47c15f1 /Makefile
parent3a3e53568579586d8c160f6d2e6532c41df940d1 (diff)
downloadports-fcfd0c4a2ac6d4f06daeb4d93a4e6089d99d8ef5.tar.gz
ports-fcfd0c4a2ac6d4f06daeb4d93a4e6089d99d8ef5.zip
By popular demand, make the search target use grep -i.
Notes
Notes: svn path=/head/; revision=8103
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index b59224c374b1..11bd739b9363 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.34 1997/07/31 09:33:05 asami Exp $
+# $Id: Makefile,v 1.35 1997/08/19 07:10:01 fenner Exp $
#
SUBDIR += archivers
@@ -57,5 +57,5 @@ search: ${.CURDIR}/INDEX
@echo "The search target requires a keyword parameter,"
@echo "e.g.: \"make search key=somekeyword\""
.else
- @grep ${key} ${.CURDIR}/INDEX | awk -F\| '{ printf("Port:\t%s\nPath:\t%s\nInfo:\t%s\nMaint:\t%s\nIndex:\t%s\nB-deps:\t%s\nR-deps:\t%s\n\n", $$1, $$2, $$4, $$6, $$7, $$8, $$9); }'
+ @grep -i ${key} ${.CURDIR}/INDEX | awk -F\| '{ printf("Port:\t%s\nPath:\t%s\nInfo:\t%s\nMaint:\t%s\nIndex:\t%s\nB-deps:\t%s\nR-deps:\t%s\n\n", $$1, $$2, $$4, $$6, $$7, $$8, $$9); }'
.endif