aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.gcc.mk
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2019-06-02 07:55:48 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2019-06-02 07:55:48 +0000
commitb56d93d34fc242fea3d2834a82590df85e901577 (patch)
treef7ab7b0735b13931a18037ba4bcf867eeb9d007b /Mk/bsd.gcc.mk
parentf25b17b1c270ea5513f0b15c4b544f31392d3298 (diff)
downloadports-b56d93d34fc242fea3d2834a82590df85e901577.tar.gz
ports-b56d93d34fc242fea3d2834a82590df85e901577.zip
Add support for GCC 9 via the new lang/gcc9 port. USE_GCC=9+ and
USE_GCC=9 (the latter of which should only be used if unavoidable) are now supported.
Notes
Notes: svn path=/head/; revision=503289
Diffstat (limited to 'Mk/bsd.gcc.mk')
-rw-r--r--Mk/bsd.gcc.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/Mk/bsd.gcc.mk b/Mk/bsd.gcc.mk
index 58ef2332f669..04d249f2934d 100644
--- a/Mk/bsd.gcc.mk
+++ b/Mk/bsd.gcc.mk
@@ -35,7 +35,7 @@ GCC_Include_MAINTAINER= gerald@FreeBSD.org
# ascending order and in sync with the table below.
# When adding a version, please keep the comment in
# Mk/bsd.default-versions.mk in sync.
-GCCVERSIONS= 040200 040800 060000 070000 080000
+GCCVERSIONS= 040200 040800 060000 070000 080000 090000
# The first field is the OSVERSION in which it disappeared from the base.
# The second field is the version as USE_GCC would use.
@@ -44,6 +44,7 @@ GCCVERSION_040800= 0 4.8
GCCVERSION_060000= 0 6
GCCVERSION_070000= 0 7
GCCVERSION_080000= 0 8
+GCCVERSION_090000= 0 9
# No configurable parts below this. ####################################
#