aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.port.mk
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2019-02-26 18:54:42 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2019-02-26 18:54:42 +0000
commit7c4d62b13aba7ec726dd2c1221452feacc8195aa (patch)
tree389dfe1228cf76d2d62f4869aeb6bb9f1ea72871 /Mk/bsd.port.mk
parent25c8d2b3f4b60ce0c9b6c8bf86ab748d119f3082 (diff)
downloadports-7c4d62b13aba7ec726dd2c1221452feacc8195aa.tar.gz
ports-7c4d62b13aba7ec726dd2c1221452feacc8195aa.zip
Minor fixes
Differential Revision: https://reviews.freebsd.org/D19360 Submitted by: sunpoet (myself) Approved by: portmgr (bapt)
Notes
Notes: svn path=/head/; revision=493977
Diffstat (limited to 'Mk/bsd.port.mk')
-rw-r--r--Mk/bsd.port.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 8f3b4d3d79e1..507185b1139e 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -4582,7 +4582,7 @@ check-man: stage
.endif
# Compress all manpage not already compressed which are not hardlinks
-# Find all manpages which are not compressed and are hadlinks, and only get the list of inodes concerned, for each of them compress the first one found and recreate the hardlinks for the others
+# Find all manpages which are not compressed and are hardlinks, and only get the list of inodes concerned, for each of them compress the first one found and recreate the hardlinks for the others
# Fixes all dead symlinks left by the previous round
.if !target(compress-man)
compress-man:
@@ -5011,7 +5011,7 @@ showconfig: check-config
.if !target(showconfig-recursive)
showconfig-recursive:
- @${ECHO_MSG} "===> The following configuration options are available for ${PKGNAME} and dependencies";
+ @${ECHO_MSG} "===> The following configuration options are available for ${PKGNAME} and its dependencies";
@recursive_cmd="showconfig"; \
recursive_dirs="${.CURDIR} $$(${ALL-DEPENDS-FLAVORS-LIST})"; \
${_FLAVOR_RECURSIVE_SH}
@@ -5038,7 +5038,7 @@ rmconfig:
.if !target(rmconfig-recursive)
rmconfig-recursive:
- @${ECHO_MSG} "===> Removing user-specified options for ${PKGNAME} and dependencies";
+ @${ECHO_MSG} "===> Removing user-specified options for ${PKGNAME} and its dependencies";
@recursive_cmd="rmconfig"; \
recursive_dirs="${.CURDIR} $$(${ALL-DEPENDS-FLAVORS-LIST})"; \
${_FLAVOR_RECURSIVE_SH}