aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.port.mk
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:18:17 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:18:17 +0000
commit999161a9ed97730daec86fd4a1472d43f1f3c106 (patch)
treef20c586b0416176f121176e4710700155b5cf9bf /Mk/bsd.port.mk
parenta2636bcc7e88f570e1db12e44a992761fc891649 (diff)
downloadports-999161a9ed97730daec86fd4a1472d43f1f3c106.tar.gz
ports-999161a9ed97730daec86fd4a1472d43f1f3c106.zip
Fixup some whitespace at the beginning of lines problems.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412342
Diffstat (limited to 'Mk/bsd.port.mk')
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index f28c3cfc27f6..515dcc4e0366 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3424,7 +3424,7 @@ check-install-conflicts:
.if defined(DEFER_CONFLICTS_CHECK)
@conflicts_with=$$( \
{ ${PKG_QUERY} -g "%n-%v %p %o" ${CONFLICTS:C/.+/'&'/} ${CONFLICTS_BUILD:C/.+/'&'/} ${CONFLICTS_INSTALL:C/.+/'&'/} 2>/dev/null || : ; } \
- | while read pkgname prfx orgn; do \
+ | while read pkgname prfx orgn; do \
if [ "/${PREFIX}" = "/$${prfx}" -a "/${PKGORIGIN}" != "/$${orgn}" ]; then \
${ECHO_CMD} -n " $${pkgname}"; \
fi; \
@@ -3442,7 +3442,7 @@ check-install-conflicts:
.else
@conflicts_with=$$( \
{ ${PKG_QUERY} -g "%n-%v %p %o" ${CONFLICTS:C/.+/'&'/} ${CONFLICTS_INSTALL:C/.+/'&'/} 2>/dev/null || : ; } \
- | while read pkgname prfx orgn; do \
+ | while read pkgname prfx orgn; do \
if [ "/${PREFIX}" = "/$${prfx}" -a "/${PKGORIGIN}" != "/$${orgn}" ]; then \
${ECHO_CMD} -n " $${pkgname}"; \
fi; \