aboutsummaryrefslogtreecommitdiff
path: root/Mk
diff options
context:
space:
mode:
authorTobias Kortkamp <tobik@FreeBSD.org>2019-05-24 03:25:11 +0000
committerTobias Kortkamp <tobik@FreeBSD.org>2019-05-24 03:25:11 +0000
commitf30ebc2becabe003ed912baf063face800e1b4d6 (patch)
tree8f5dec3ad01bd33bc4506a4245932e235f53c1cb /Mk
parentdc970a958c5d25bfa18bc9610e052848a35fb06d (diff)
lang/rust: Update to 1.35.0
- Force rebuild all consumers to catch regressions early Thanks to Mikaƫl Urankar for providing updated bootstraps for aarch64, armv6, armv7, powerpc64. Changes: https://blog.rust-lang.org/2019/05/23/Rust-1.35.0.html Reviewed by: jbeich Tested by: pkubaj (powerpc64), mikael.urankar@gmail.com (aarch64) With hat: rust Differential Revision: https://reviews.freebsd.org/D20332
Notes
Notes: svn path=/head/; revision=502416
Diffstat (limited to 'Mk')
-rw-r--r--Mk/Uses/cargo.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/Mk/Uses/cargo.mk b/Mk/Uses/cargo.mk
index 1c6afc27f3b7..e465eee7a0dc 100644
--- a/Mk/Uses/cargo.mk
+++ b/Mk/Uses/cargo.mk
@@ -43,7 +43,7 @@ DISTFILES+= ${CARGO_DIST_SUBDIR}/${_crate}.tar.gz:cargo_${_crate:S/-//g:S/.//g}
CARGO_BUILDDEP?= yes
.if ${CARGO_BUILDDEP:tl} == "yes"
-BUILD_DEPENDS+= ${RUST_DEFAULT}>=1.34.2:lang/${RUST_DEFAULT}
+BUILD_DEPENDS+= ${RUST_DEFAULT}>=1.35.0:lang/${RUST_DEFAULT}
.endif
# Location of cargo binary (default to lang/rust's Cargo binary)