aboutsummaryrefslogtreecommitdiff
path: root/Tools/make_readmes
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2005-02-28 21:09:05 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2005-02-28 21:09:05 +0000
commitbd07e61e5b096c7566849a13112d1af6a54dc48b (patch)
treed3a03273586d5e48c220ab0177ead0ce0aa7db6f /Tools/make_readmes
parente7b18cb1043b50ced68f8b271cfb300d2da08693 (diff)
downloadports-bd07e61e5b096c7566849a13112d1af6a54dc48b.tar.gz
ports-bd07e61e5b096c7566849a13112d1af6a54dc48b.zip
* Add info files to TMPPLIST, only if INFO is specified. [1]
* Fix PATH problems during README.html generation if "make -DPORTSTOP readmes" is defined. [2] * Add support for early rcNG startup scripts. [3] * Remove duplicate USE_XLIB handling. [4] * Add check for USE_PYTHON_(BUILD|RUN), and include bsd.python.mk if both are specified. [5] * Use PRE-INSTALL target for SUB_FILES and SUB_LIST. [6] * Introduce bsd.gstreamer.mk and utilize new macros: USE_GSTREAMER/WANT_GSTREAMER. [7] PR: ports/77634 [1], ports/77592 [2], ports/77385 [3], ports/77557 [4], ports/77344 [5], ports/77211 [6], ports/77838 [7] Submitted by: krion [1] [2], Florent Thoumie <flz@xbsd.org> [3] [6], pav [4], lofi [5], ahze [7]
Notes
Notes: svn path=/head/; revision=130042
Diffstat (limited to 'Tools/make_readmes')
-rw-r--r--Tools/make_readmes2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tools/make_readmes b/Tools/make_readmes
index 186c7382c955..ede7f8579436 100644
--- a/Tools/make_readmes
+++ b/Tools/make_readmes
@@ -1,6 +1,6 @@
#!/usr/bin/perl
-$README=`cat Templates/README.port`;
+$README=`cat ${PORTSDIR}/README.port`;
while(<>) {
split '\|';