aboutsummaryrefslogtreecommitdiff
path: root/archivers/untar/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-01-20 05:50:00 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-01-20 05:50:00 +0000
commit3f88e62a9dbe17e9abdc6225e52b91527aa27503 (patch)
tree707c616208291c825057f19cdbccc2bb87f2920f /archivers/untar/Makefile
parentcb98152597aa9bbdfb9afdc217877e95e54d9a78 (diff)
downloadports-3f88e62a9dbe17e9abdc6225e52b91527aa27503.tar.gz
ports-3f88e62a9dbe17e9abdc6225e52b91527aa27503.zip
Notes
Diffstat (limited to 'archivers/untar/Makefile')
-rw-r--r--archivers/untar/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/archivers/untar/Makefile b/archivers/untar/Makefile
new file mode 100644
index 000000000000..8fe7b2b8b774
--- /dev/null
+++ b/archivers/untar/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: untar
+# Date created: 14 Jul 2002
+# Whom: KIMURA Shigekazu <zau50357@lion.zero.ad.jp>
+#
+# $FreeBSD$
+#
+
+PORTNAME= untar
+PORTVERSION= 1.4
+PORTREVISION= 1
+CATEGORIES= archivers
+MASTER_SITES= ftp://ftp.cs.pdx.edu/pub/elvis/
+DISTNAME= ${PORTNAME}
+EXTRACT_SUFX= .c
+EXTRACT_ONLY=
+
+MAINTAINER= zau50357@lion.zero.ad.jp
+
+NO_WRKSUBDIR= yes
+NO_INSTALL_MANPAGES= yes
+
+PROG= untar
+
+pre-patch:
+ @${CP} ${DISTDIR}/untar.c ${WRKSRC}
+ @${CP} ${FILESDIR}/Makefile.untar ${WRKSRC}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PROG} ${PREFIX}/bin
+
+.include <bsd.port.mk>