aboutsummaryrefslogtreecommitdiff
path: root/archivers/unzip
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2020-01-16 09:34:42 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2020-01-16 09:34:42 +0000
commite9421faa0b2620e7422b63286807bbbb86a24b56 (patch)
treed07ad29ce08793f61e298376d7055f258b2a91e4 /archivers/unzip
parentbc72ab5b4ab3a7ca87ddf5fac6d13a8cf85bbc22 (diff)
downloadports-e9421faa0b2620e7422b63286807bbbb86a24b56.tar.gz
ports-e9421faa0b2620e7422b63286807bbbb86a24b56.zip
First pass at moving manpages to share/man for category a*
Notes
Notes: svn path=/head/; revision=523220
Diffstat (limited to 'archivers/unzip')
-rw-r--r--archivers/unzip/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/archivers/unzip/Makefile b/archivers/unzip/Makefile
index 196625f4cf67..2d5eb3bf1c19 100644
--- a/archivers/unzip/Makefile
+++ b/archivers/unzip/Makefile
@@ -27,7 +27,7 @@ PORTDOCS= README WHERE
MANPAGES= unzip.1 funzip.1 unzipsfx.1 zipgrep.1 zipinfo.1
PLIST_FILES= bin/unzip bin/funzip bin/unzipsfx bin/zipgrep \
bin/zipinfo
-PLIST_FILES+= ${MANPAGES:C|^(.*)\.([1-9])$|man/man\2/\1.\2.gz|}
+PLIST_FILES+= ${MANPAGES:C|^(.*)\.([1-9])$|share/man/man\2/\1.\2.gz|}
LOCAL_UNZIP= ${CFLAGS} -DACORN_FTYPE_NFS -DWILD_STOP_AT_DIR \
-DUNICODE_SUPPORT -DUTF8_MAYBE_NATIVE -D_MBCS \
@@ -93,9 +93,9 @@ do-install:
${LN} -sf unzip ${STAGEDIR}${PREFIX}/bin/zipinfo
${INSTALL_SCRIPT} ${WRKSRC}/unix/zipgrep ${STAGEDIR}${PREFIX}/bin
${INSTALL_MAN} ${WRKSRC}/man/unzip.1 \
- ${STAGEDIR}${MAN1PREFIX}/man/man1
+ ${STAGEDIR}${PREFIX}/share/man/man1
cd ${WRKSRC}/man && ${INSTALL_MAN} ${MANPAGES:Nunzip.1:Ninfo-unzip.1} \
- ${STAGEDIR}${MAN1PREFIX}/man/man1
+ ${STAGEDIR}${PREFIX}/share/man/man1
@${MKDIR} ${STAGEDIR}${DOCSDIR}
cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${STAGEDIR}${DOCSDIR}