aboutsummaryrefslogtreecommitdiff
path: root/astro/phoon
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-07-26 16:51:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-07-26 16:51:15 +0000
commit9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896 (patch)
tree9b071a8105704e992946dcd6b801e9fcb7635142 /astro/phoon
parent5a20e7990eb544509174d617d359bf0d4ac64737 (diff)
downloadports-9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896.tar.gz
ports-9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896.zip
Cleanup patches, a* categories.
Rename them to follow the make makepatch naming, and regenerate them. With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=419133
Diffstat (limited to 'astro/phoon')
-rw-r--r--astro/phoon/files/patch-Makefile6
-rw-r--r--astro/phoon/files/patch-astro.h6
-rw-r--r--astro/phoon/files/patch-phoon.c6
3 files changed, 9 insertions, 9 deletions
diff --git a/astro/phoon/files/patch-Makefile b/astro/phoon/files/patch-Makefile
index f01683bd8fab..65fb53888e8c 100644
--- a/astro/phoon/files/patch-Makefile
+++ b/astro/phoon/files/patch-Makefile
@@ -1,5 +1,5 @@
---- ./Makefile.orig 2003-01-21 04:04:36.000000000 +0100
-+++ ./Makefile 2014-02-12 22:39:19.404018490 +0100
+--- Makefile.orig 2003-01-21 03:04:36 UTC
++++ Makefile
@@ -1,15 +1,15 @@
# Makefile for phoon
@@ -21,7 +21,7 @@
all: phoon
-@@ -24,7 +24,7 @@
+@@ -24,7 +24,7 @@ date_parse.o: date_parse.h
astro.o: astro.h
install: all
diff --git a/astro/phoon/files/patch-astro.h b/astro/phoon/files/patch-astro.h
index 22929650029c..74e0d9ab242c 100644
--- a/astro/phoon/files/patch-astro.h
+++ b/astro/phoon/files/patch-astro.h
@@ -1,6 +1,6 @@
---- ./astro.h.orig 2003-01-28 01:55:32.000000000 +0100
-+++ ./astro.h 2014-02-12 22:38:52.437019902 +0100
-@@ -43,4 +43,4 @@
+--- astro.h.orig 2003-01-28 00:55:32 UTC
++++ astro.h
+@@ -43,4 +43,4 @@ extern void phasehunt2( double sdate, do
*/
extern double phase( double pdate, double* pphase, double* mage, double* dist, double* angdia, double* sudist, double* suangdia );
diff --git a/astro/phoon/files/patch-phoon.c b/astro/phoon/files/patch-phoon.c
index b59e6679f2cf..5922fc4271cd 100644
--- a/astro/phoon/files/patch-phoon.c
+++ b/astro/phoon/files/patch-phoon.c
@@ -1,6 +1,6 @@
---- ./phoon.c.orig 2005-05-20 21:10:24.000000000 +0200
-+++ ./phoon.c 2014-02-12 22:38:52.438019914 +0100
-@@ -354,7 +354,7 @@
+--- phoon.c.orig 2005-05-20 19:10:24 UTC
++++ phoon.c
+@@ -354,7 +354,7 @@ putmoon( time_t t, int numlines, char* a
struct tm* tmP;
double jd, pctphase, angphase, cphase, aom, cdist, cangdia, csund, csuang;
double phases[2], which[2];