aboutsummaryrefslogtreecommitdiff
path: root/astro/wmsun
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2013-10-25 06:28:14 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2013-10-25 06:28:14 +0000
commit5119e172ddd0109b68c82a7a5aab383c5a190d8a (patch)
treeedfa79f5f54ac3117034bc84a7a63d007bb3f554 /astro/wmsun
parent2a5c8652e56c16ebe2c1d9a664e2141c3f1ea45b (diff)
downloadports-5119e172ddd0109b68c82a7a5aab383c5a190d8a.tar.gz
ports-5119e172ddd0109b68c82a7a5aab383c5a190d8a.zip
Support STAGEDIR.
Notes
Notes: svn path=/head/; revision=331558
Diffstat (limited to 'astro/wmsun')
-rw-r--r--astro/wmsun/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/astro/wmsun/Makefile b/astro/wmsun/Makefile
index 7fbd997aa5c1..5dc2dfe9a358 100644
--- a/astro/wmsun/Makefile
+++ b/astro/wmsun/Makefile
@@ -20,13 +20,11 @@ ALL_TARGET= clean all
MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS}" \
INCDIR="-I${LOCALBASE}/include" LIBDIR="-L${LOCALBASE}/lib"
MAKE_JOBS_UNSAFE= yes
-NO_STAGE= yes
-MAN1= wmSun.1
-PLIST_FILES= bin/wmSun
+PLIST_FILES= bin/wmSun man/man1/wmSun.1.gz
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/wmSun ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/wmSun.1 ${MAN1PREFIX}/man/man1
+ ${INSTALL_PROGRAM} ${WRKSRC}/wmSun ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/wmSun.1 ${STAGEDIR}${MAN1PREFIX}/man/man1
.include <bsd.port.mk>