aboutsummaryrefslogtreecommitdiff
path: root/audio/cpige
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-07-26 16:51:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-07-26 16:51:15 +0000
commit9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896 (patch)
tree9b071a8105704e992946dcd6b801e9fcb7635142 /audio/cpige
parent5a20e7990eb544509174d617d359bf0d4ac64737 (diff)
downloadports-9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896.tar.gz
ports-9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896.zip
Cleanup patches, a* categories.
Rename them to follow the make makepatch naming, and regenerate them. With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=419133
Diffstat (limited to 'audio/cpige')
-rw-r--r--audio/cpige/files/patch-gui_Makefile.in10
-rw-r--r--audio/cpige/files/patch-gui__Makefile.in10
-rw-r--r--audio/cpige/files/patch-gui_configure (renamed from audio/cpige/files/patch-gui__configure)6
-rw-r--r--audio/cpige/files/patch-mynet.c8
4 files changed, 17 insertions, 17 deletions
diff --git a/audio/cpige/files/patch-gui_Makefile.in b/audio/cpige/files/patch-gui_Makefile.in
new file mode 100644
index 000000000000..3259cf4e73b1
--- /dev/null
+++ b/audio/cpige/files/patch-gui_Makefile.in
@@ -0,0 +1,10 @@
+--- gui/Makefile.in.orig 2006-08-20 14:51:17 UTC
++++ gui/Makefile.in
+@@ -1,6 +1,6 @@
+ CFLAGS += @CFLAGS@ -I..
+ CLIBS += @CLIBS@
+-CC := gcc
++CC ?= gcc
+
+ all: configurator
+
diff --git a/audio/cpige/files/patch-gui__Makefile.in b/audio/cpige/files/patch-gui__Makefile.in
deleted file mode 100644
index 5aa1aac913ca..000000000000
--- a/audio/cpige/files/patch-gui__Makefile.in
+++ /dev/null
@@ -1,10 +0,0 @@
---- ./gui/Makefile.in.orig 2008-05-01 11:15:47.000000000 +0300
-+++ ./gui/Makefile.in 2008-05-01 11:16:16.000000000 +0300
-@@ -1,6 +1,6 @@
- CFLAGS += @CFLAGS@ -I..
- CLIBS += @CLIBS@
--CC := gcc
-+CC ?= gcc
-
- all: configurator
-
diff --git a/audio/cpige/files/patch-gui__configure b/audio/cpige/files/patch-gui_configure
index 63e86cad1675..e19adcc597b4 100644
--- a/audio/cpige/files/patch-gui__configure
+++ b/audio/cpige/files/patch-gui_configure
@@ -1,5 +1,5 @@
---- ./gui/configure.orig 2006-08-20 17:51:17.000000000 +0300
-+++ ./gui/configure 2008-05-01 11:15:42.000000000 +0300
+--- gui/configure.orig 2006-08-20 14:51:17 UTC
++++ gui/configure
@@ -3,8 +3,6 @@
PKG_CONFIG=`which pkg-config`
@@ -9,7 +9,7 @@
if [ ! -x "$PKG_CONFIG" ]; then
echo "cPige GUI requires pkg-config to build."
-@@ -12,7 +10,7 @@
+@@ -12,7 +10,7 @@ if [ ! -x "$PKG_CONFIG" ]; then
fi
for lib in $libs; do
diff --git a/audio/cpige/files/patch-mynet.c b/audio/cpige/files/patch-mynet.c
index d7a8b6f8a952..0fd801d9fe0d 100644
--- a/audio/cpige/files/patch-mynet.c
+++ b/audio/cpige/files/patch-mynet.c
@@ -1,6 +1,6 @@
---- ./mynet.c.orig 2006-08-20 17:51:17.000000000 +0300
-+++ ./mynet.c 2012-08-12 12:29:05.000000000 +0300
-@@ -86,7 +86,7 @@
+--- mynet.c.orig 2006-08-20 14:51:17 UTC
++++ mynet.c
+@@ -86,7 +86,7 @@ int server_connect (char *servername, in
{
struct sockaddr_in serverSockAddr;
struct hostent *serverHostEnt;
@@ -9,7 +9,7 @@
#if WIN32
int res;
-@@ -105,7 +105,7 @@
+@@ -105,7 +105,7 @@ int server_connect (char *servername, in
hostAddr = inet_addr(servername);
/* If it is an ip address */