aboutsummaryrefslogtreecommitdiff
path: root/audio/gsound/Makefile
diff options
context:
space:
mode:
authorKoop Mast <kwm@FreeBSD.org>2015-07-02 20:03:06 +0000
committerKoop Mast <kwm@FreeBSD.org>2015-07-02 20:03:06 +0000
commit84b3de5dd1e01a9980a7a87ea441c4c6ab45ce29 (patch)
tree10430743c0e9fa70d4de62da687d622e623f43f4 /audio/gsound/Makefile
parent9c19832f65896fa4d1e87d849a7c37f44e9312e9 (diff)
Notes
Diffstat (limited to 'audio/gsound/Makefile')
-rw-r--r--audio/gsound/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/audio/gsound/Makefile b/audio/gsound/Makefile
new file mode 100644
index 000000000000..f38d771e9248
--- /dev/null
+++ b/audio/gsound/Makefile
@@ -0,0 +1,20 @@
+# Created by: Koop Mast <kwm@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= gsound
+PORTVERSION= 1.0.1
+CATEGORIES= audio
+MASTER_SITES= GNOME
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= GObject library for playing system sounds
+
+BUILD_DEPENDS= vala:${PORTSDIR}/lang/vala
+LIB_DEPENDS= libcanberra.so:${PORTSDIR}/audio/libcanberra
+
+USES= gmake libtool pathfix pkgconfig tar:xz
+USE_GNOME= glib20 introspection:build
+GNU_CONFIGURE= yes
+INSTALL_TARGET= install-strip
+
+.include <bsd.port.mk>