aboutsummaryrefslogtreecommitdiff
path: root/audio/libao/Makefile
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2000-11-02 21:09:57 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2000-11-02 21:09:57 +0000
commit831d00c5d433a892491502ec7d7870599683267d (patch)
treef6a644ff7068c32517aad135e0175cff74a7a858 /audio/libao/Makefile
parent8f8cc4b0a3bdfde46371edf9ca145d9e358cf396 (diff)
downloadports-831d00c5d433a892491502ec7d7870599683267d.tar.gz
ports-831d00c5d433a892491502ec7d7870599683267d.zip
Notes
Diffstat (limited to 'audio/libao/Makefile')
-rw-r--r--audio/libao/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/audio/libao/Makefile b/audio/libao/Makefile
new file mode 100644
index 000000000000..e10f2cc079e1
--- /dev/null
+++ b/audio/libao/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: libao
+# Date created: 18 October 2000
+# Whom: t.vanklaveren@student.utwente.nl
+#
+# $FreeBSD$
+#
+
+PORTNAME= libao
+PORTVERSION= 20001018
+CATEGORIES= audio
+MASTER_SITES= http://home.student.utwente.nl/t.vanklaveren/distfiles/
+DISTNAME= ao-${PORTVERSION}
+
+MAINTAINER= t.vanklaveren@student.utwente.nl
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_LIBTOOL= yes
+WRKSRC= ${WRKDIR}/ao
+
+ACLOCAL?= ${LOCALBASE}/bin/aclocal
+AUTOHEADER?= ${LOCALBASE}/bin/autoheader
+
+post-patch:
+ cd ${WRKSRC} && ${ACLOCAL}
+ cd ${WRKSRC} && ${AUTOHEADER}
+ cd ${WRKSRC} && ${AUTOMAKE} --add-missing
+ cd ${WRKSRC} && ${AUTOCONF}
+
+.include <bsd.port.mk>