aboutsummaryrefslogtreecommitdiff
path: root/audio/lpac/Makefile
diff options
context:
space:
mode:
authorAndrew Pantyukhin <sat@FreeBSD.org>2006-07-21 22:52:06 +0000
committerAndrew Pantyukhin <sat@FreeBSD.org>2006-07-21 22:52:06 +0000
commit1f87d7e2876468472fa2adb5c4b46dfa9ff144c7 (patch)
tree7b6801f631fbaf9d2f091aa305f3c8eae018d194 /audio/lpac/Makefile
parentb0e21550e18eed0db347839b9fcaea70d3616355 (diff)
downloadports-1f87d7e2876468472fa2adb5c4b46dfa9ff144c7.tar.gz
ports-1f87d7e2876468472fa2adb5c4b46dfa9ff144c7.zip
Notes
Diffstat (limited to 'audio/lpac/Makefile')
-rw-r--r--audio/lpac/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/audio/lpac/Makefile b/audio/lpac/Makefile
new file mode 100644
index 000000000000..650963ffee85
--- /dev/null
+++ b/audio/lpac/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: lpac
+# Date created: 22 July 2006
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= lpac
+PORTVERSION= 1.40
+CATEGORIES= audio linux
+MASTER_SITES= http://bsd1.csme.ru/myports/ \
+ http://bsd2.csme.ru/myports/ \
+ http://bsd3.csme.ru/myports/
+
+MAINTAINER= infofarmer@FreeBSD.org
+COMMENT= Lossless audio codec
+
+ONLY_FOR_ARCHS= amd64 i386
+
+NO_CDROM= No commercial use
+NO_BUILD= yes
+USE_LINUX= yes
+PLIST_FILES= bin/lpac
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKDIR}/lpac ${PREFIX}/bin/
+ @${BRANDELF} -t Linux ${PREFIX}/bin/lpac
+
+.include <bsd.port.mk>