aboutsummaryrefslogtreecommitdiff
path: root/audio/mpdas/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-11-15 21:37:56 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-11-15 21:37:56 +0000
commite44760de7c9dd0e26a62e23701e472178d8417ad (patch)
tree63a04378d88acb3f26f8dafab4cf791c38117ce0 /audio/mpdas/Makefile
parent28ec452966257369892a20bc3d9485da6393856b (diff)
downloadports-e44760de7c9dd0e26a62e23701e472178d8417ad.tar.gz
ports-e44760de7c9dd0e26a62e23701e472178d8417ad.zip
Notes
Diffstat (limited to 'audio/mpdas/Makefile')
-rw-r--r--audio/mpdas/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/audio/mpdas/Makefile b/audio/mpdas/Makefile
new file mode 100644
index 000000000000..3164696c16a1
--- /dev/null
+++ b/audio/mpdas/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: mpdas
+# Date created: Nov 11, 2008
+# Whom: hrkfrd@googlemail.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= mpdas
+PORTVERSION= 0.2.1
+CATEGORIES= audio
+MASTER_SITES= http://50hz.ws/mpdas/
+
+MAINTAINER= hrkfrd@googlemail.com
+COMMENT= MPD AudioScrobbler written in C++ supporting the latest protocol
+
+LIB_DEPENDS= curl.4:${PORTSDIR}/ftp/curl \
+ mpd:${PORTSDIR}/audio/libmpd
+
+USE_GNOME= pkgconfig
+USE_BZIP2= yes
+
+PLIST_FILES= bin/mpdas
+
+.include <bsd.port.mk>