aboutsummaryrefslogtreecommitdiff
path: root/audio/openal-soft/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus von Appen <mva@FreeBSD.org>2011-04-03 07:33:37 +0000
committerMarcus von Appen <mva@FreeBSD.org>2011-04-03 07:33:37 +0000
commita227f4751a71b9256bbda8baf37843496321c677 (patch)
treed8fc9f45612226f6e223dc6ef7752189adcac9ad /audio/openal-soft/files/patch-CMakeLists.txt
parent07add2d7d83247596274d70be551a7a586037aa4 (diff)
downloadports-a227f4751a71b9256bbda8baf37843496321c677.tar.gz
ports-a227f4751a71b9256bbda8baf37843496321c677.zip
Notes
Diffstat (limited to 'audio/openal-soft/files/patch-CMakeLists.txt')
-rw-r--r--audio/openal-soft/files/patch-CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/audio/openal-soft/files/patch-CMakeLists.txt b/audio/openal-soft/files/patch-CMakeLists.txt
index 8cc81c0419d4..723a700b56c9 100644
--- a/audio/openal-soft/files/patch-CMakeLists.txt
+++ b/audio/openal-soft/files/patch-CMakeLists.txt
@@ -1,6 +1,6 @@
---- CMakeLists.txt.orig 2010-01-20 08:40:38.000000000 +0100
-+++ CMakeLists.txt 2010-01-20 08:40:50.000000000 +0100
-@@ -259,10 +259,6 @@ IF(NOT HAVE_WINDOWS_H)
+--- CMakeLists.txt.orig 2011-02-15 21:05:40.000000000 +0100
++++ CMakeLists.txt 2011-02-17 21:52:49.000000000 +0100
+@@ -270,10 +270,6 @@
CHECK_LIBRARY_EXISTS(pthread pthread_setschedparam "" HAVE_PTHREAD_SETSCHEDPARAM)
@@ -11,12 +11,12 @@
ENDIF()
# Check for a 64-bit type
-@@ -463,7 +463,7 @@
+@@ -502,7 +498,7 @@
DESTINATION include/AL
)
INSTALL(FILES "${OpenAL_BINARY_DIR}/openal.pc"
-- DESTINATION "${LIB_INSTALL_DIR}/pkgconfig")
+- DESTINATION "lib${LIB_SUFFIX}/pkgconfig")
+ DESTINATION "libdata/pkgconfig")
- # Install alsoft.conf configuration file
- IF(ALSOFT_CONFIG)
+
+ MESSAGE(STATUS "")